AutoEnginuity on Ford Flex - Ford Powerstroke Diesel Forum
Ford Gassers A Place for Diesel nuts to discuss Ford Gasoline powered vehicles!!!

 1Likes
  • 1 Post By Gonzoret
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-03-2018, 09:00 AM Thread Starter
Member
 
Gonzoret's Avatar
 
Join Date: Sep 2008
Location: Hill Country, TX
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AutoEnginuity on Ford Flex

Hopefully this is the right area to post this question as ive had very little luck elsewhere. Am trying to run AutoEnginuity on my 2010 Ford Flex EcoBoost but every time i choose “Enhanced Powetrain CAN” it fails to connect. Am able to run a “Generic” scan and also works great on my Powestroke. Anybody have any experience with this issue?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Early 1999 F-250 4x4 CCSB
1987 Mercedes-Benz 300D
2010 Toyota Matrix (wife)
Gonzoret is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-08-2018, 07:44 AM Thread Starter
Member
 
Gonzoret's Avatar
 
Join Date: Sep 2008
Location: Hill Country, TX
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just wanted to give an update un my progress. I had contacted AE about not being able to run a scan on “Enhanced Powertrain CAN” only a regular “Generic” scan (autozone type). They told me it should be working and that it might be something with my vehicle and to reach out to Forums for possible solutions (henceforth my original post). Went to visit family and took the AE to connect on a 2016 F150 EcoBoost. This time it didn’t have the option for “CAN” scan. Decided to change the year to ‘15 and option appeared and was able to do a scan. Installed it in my Flex and ‘10 and ‘11 didn’t connect but when I chose 2012 it was successful in connecting and scanning. I already contacted AutoEnginuity and sent them a Log to see if there’s anything they can find out why it’s not working under the correct year. Hopefully this come in handy for someone with a AE.
Heavy_GD likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Early 1999 F-250 4x4 CCSB
1987 Mercedes-Benz 300D
2010 Toyota Matrix (wife)
Gonzoret is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome