7.3 hard start hot - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-22-2020, 08:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 hard start hot

Newly rebuilt 2003 7.3
starts fine when cold runs fine
after 1200 mile break in hard start when hot
1/2 hour cool down starts
what is happening?
thanks
ray
buckfoat is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-23-2020, 06:47 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 8,174
Thanks: 9
Thanked 442 Times in 429 Posts
Mentioned: 41 Post(s)
Quoted: 476 Post(s)
Feedback Score: 3 reviews
With stuff like this, there's no sense Guessing...

You need to know what your sensor readings are as it gives you trouble. At one time this was an expensive investment, it no longer is -> https://www.powerstroke.org/forum/99...sis-cheap.html

But here's a guess for me

This is often about HiPres Oil (that drives the injectors) having difficulty making high enough pressure quickly because hot oil is thinner than cold oil and,,, the rubber parts that hold that pressure (O-rings) have softened enough to allow that thin oil to leak by. In your case, I would think maybe this could be from using aftermarket injector o-rings that can be problematic (who did the rebuild? what did they use?)
NoRalPh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome