1996 International 4900 DT466 HELP! - Ford Powerstroke Diesel Forum
Big Rigs Over the road truckin' talk

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-21-2014, 03:20 PM Thread Starter
Premium Member

 
tkobes43's Avatar
 
Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,717
Thanks: 13
Thanked 15 Times in 15 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Garage
Feedback Score: 0 reviews
1996 International 4900 DT466 HELP!

Well i bought a 96 international 4900 with a dt466 with only 84k miles on it for next to nothing.. It was an old flatbed truck at work, and it was the only truck my boss bought Brand New back in 96. Ever since then hes always bought used. Its in good shape, has normal rust around the rockers, needs a battery box and just a good cleaning. It sat for 1 1/2 years un used.

My question is my temp gauge does not work.. On my drive home it drove great, i never heard the fan go on once... What should i start checking to see why my gauge isnt working? I tried to google it but i cant find anything!!

Thanks a bunch!


Tom


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5" MBRP Straight Exhaust w/ 6" tip, SCT Monitored, Limo Tints, 20" LED Lightbar, 8k HIDS, & Some other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Other Rides
1978 Trans Am Y88 403 84k original miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Ford F350 PSD Mason Dump 134k Original Miles!
Gone But Not Forgotten... (Lilah) 2008 Ford F250 Lariat CrewCab
Proud To Be An American!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tkobes43 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-21-2014, 04:51 PM
Compression Ignition Addict
 
sgschwend's Avatar
 
Join Date: Nov 2014
Location: PNW
Posts: 187
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
I believe that engine and year it is still a manual gauge. Find the sender and short it to ground. The gauge should go to hot. If so replace the sender. The defective sender would likely be open circuit, but you could verify this with your ohm meter.
sgschwend is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome