radio out only after shifting - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-10-2019, 09:20 PM Thread Starter
Powerstroke.org Rookie
 
Brad Gallagher's Avatar
 
Join Date: Dec 2019
Location: SWFL
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 0 reviews
radio out only after shifting

01 F350 dually with a 99 engine, After searching through 40 pages of threads, I still havent been able to find anyone posting about the same issue. Most electrical problems seem to be gauge related, with most fixes being the relay or sending the whole cluster back for repair, which seems to sometimes work and sometimes not. I loose power to the radio, ONLY after shifting from park. Every time it goes back to park, I have normal operation. I have no issues with my gauges or instrument lights working at anytime (normal indicator of cluster issue). I changed the original radio which was partially broken thinking it might be the issue however have the same issue with the new one.

The previous owner has a jumper sending power from the fuse box to the power on the drivers door so they work when its plugged in, however this doesn't correspond to the radio working or not. The dome lights are not working ever, however the third brake light is operating normal at all times. Visor lights & A/c gauge lights all work all the time.

Tried the search engine as well but no luck besides the normal cluster issues. Anyone else ever seen this? Thanks in advance.

I've yanked the cluster, same issue, switched and swapped relays and fuses, same issue. I have no power to the dome lights ever, and only power to the door windows (locks always have power) when the jumper is hooked up. The only odd thing I have found is one relay gets extremely hot (but still functions) so Im wondering if that some how is related to this mess (I switched that particular relay with a spare and the spare did the same thing in that position. Its only hot when truck is running (relays themselves were both checked & found to be good). Its the closest top small relay towards the center console under the drivers side of the radio, next to the flasher relay. Any suggestions are appreciated.

Last edited by Brad Gallagher; 12-14-2019 at 05:45 AM.
Brad Gallagher is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-15-2019, 04:17 AM Thread Starter
Powerstroke.org Rookie
 
Brad Gallagher's Avatar
 
Join Date: Dec 2019
Location: SWFL
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 0 reviews
Well after a few hours of swapping the leads on the radio harness from constant to run only and then tracing the constant back from the radio, It ended up in the parking light switch (on the front of the bar of the brake pedal), we swapped it out with my neighbors 99 7.3 and wahla good to go. Amazon replacement inbound. One problem solved finally.

Next I'm on to the dome and door windows (door locks have power always) not getting power. The domes which were swapped to leds, are coming on, but only super super dim. I ripped the door plate off and found about a pound of wet dirt while checking the wires for breaks. I'm back into the fuse box area, which I removed last night, to get more access to the wire harness running up from the door plate area. If i find any fixes I will let you know.

"A mans education isn't over until he dies" General R.E.L
Brad Gallagher is offline  
post #3 of 3 Old 12-19-2019, 03:32 AM Thread Starter
Powerstroke.org Rookie
 
Brad Gallagher's Avatar
 
Join Date: Dec 2019
Location: SWFL
Posts: 10
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Garage
Feedback Score: 0 reviews
Well guys i found my issue with the dome lights after chasing back all those wires from the source checking the kick panel area, door plate area (caked with mud) and not finding any issues of wear. This all led me back to the fuse box, which once removed, revealed how much corrosion had taken place (explaining all the jumper wires) Hopefully my ebay replacement will go in today and ill be back up and running. Using the time to get all my other wiring done, bed lights, rock lights, AV and power for rifle locks in place while the inside is dismantled.
Attached Thumbnails
Click image for larger version

Name:	IMG_1131.jpg
Views:	8
Size:	2.82 MB
ID:	726293   Click image for larger version

Name:	IMG_1130.jpg
Views:	8
Size:	2.07 MB
ID:	726295  

"A mans education isn't over until he dies" General R.E.L
Brad Gallagher is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome