Slow crank then sudden start - Ford Powerstroke Diesel Forum
 1Likes
  • 1 Post By 00t444e
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-24-2019, 06:46 AM Thread Starter
Member
 
skkele's Avatar
 
Join Date: Jan 2013
Location: San Jose, CA
Posts: 63
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Slow crank then sudden start

Just got in the truck and it was cranking really slow, never cranked like this... Stop, reset, and cranked again, still very slow, then started all of a sudden... Thoughts? No mods. Original glow plugs.
skkele is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-24-2019, 09:09 AM
Compression Ignition Addict
 
00t444e's Avatar
 
Join Date: May 2014
Location: Southern OH
Posts: 2,304
Thanks: 41
Thanked 138 Times in 132 Posts
Mentioned: 12 Post(s)
Quoted: 550 Post(s)
Feedback Score: 0 reviews
Weak batteries or worn out starter.
skkele likes this.

00 f250 ext. cab, lb, 4x4, 158,000, zf 6 speed, South Bend 1944ofe, 4 in lift, 315/75/16 Courser MXTs, rear Detroit locker, PMF traction bars, Full Force 180/80 injectors, php hydra, Riff Raff frx, Riff Raff billet compressor wheel, Dieselsite pre pump kit, Dorman up pipes,IAH delete, ccv mod, 6637 filter, Auto Meter gauges, scan guage 2, 4 in diamod eye straight pipe 6 in tip.

Last edited by 00t444e; 08-24-2019 at 09:23 AM.
00t444e is offline  
post #3 of 6 Old 08-26-2019, 03:11 PM Thread Starter
Member
 
skkele's Avatar
 
Join Date: Jan 2013
Location: San Jose, CA
Posts: 63
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Batteries it was! Replaced both and fired right up. Old ones measured 9.36V... deader than dead.
skkele is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-28-2019, 12:05 PM
Member
 
Join Date: Mar 2019
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
I thought my batteries were dead too, even had them tested. Put new ones on and it started good for about a month and then they were dead. Turned out to be a bad alternator, but the new batteries still lasted a month before dying on me. Either my old alternator was putting out a little bit of charge, or these trucks don't use much juice after starting.
Buddylee is offline  
post #5 of 6 Old 09-09-2019, 02:15 PM Thread Starter
Member
 
skkele's Avatar
 
Join Date: Jan 2013
Location: San Jose, CA
Posts: 63
Thanks: 4
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so i did the poor man's alternator test after i put the new batteries in and it said 13.9 or 14.1 i think. so that means the alternator is good, right? i'd love to do the dual alternator install but seems really expensive and time consuming... most people say to just rebuild the existing alternator to a higher output.
skkele is offline  
post #6 of 6 Old 09-09-2019, 02:45 PM
Compression Ignition Addict
 
7.3_TurboDiesel's Avatar
 
Join Date: Aug 2017
Posts: 346
Thanks: 0
Thanked 19 Times in 19 Posts
Mentioned: 1 Post(s)
Quoted: 95 Post(s)
Feedback Score: 0 reviews
That is within spec, youre fine. Absolutely no reason to run dual alternators unless you have a sound system straight out of SEMA


Sent from my iPhone using Tapatalk
7.3_TurboDiesel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome