P1211 after new ICP - Page 2 - Ford Powerstroke Diesel Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 29 Old 04-02-2019, 07:39 AM
Serving Our Country!

 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Posts: 7,955
Thanks: 375
Thanked 697 Times in 646 Posts
Mentioned: 49 Post(s)
Quoted: 1672 Post(s)
Garage
Feedback Score: 3 reviews
Quote:
Originally Posted by early99psd View Post
Yes my truck is tuned. You can see all my mods in my sig. I know it can set a soft code, but I have not seen it set a cel before.


Sent from my iPhone using Tapatalk Pro
You have 1023, php, and gearhead tunes. is it coming on with all tunes or certain ones? Also change/check the ICP pigtail. the IPR and ICP pigtails are almost always crap after 20 yrs so it doesn't help everything by just installing a new sensor etc. Learned that that hard way and 90% sure I got a new HPOP when I didn't need one couple months ago when I was having some random no start issues lol.

-99 F250, 4X4, 6.0 trans cooler, 08 mirrors, 05 grill, AIS Intake, lvl kit, JW Vbody, cncfab hpop lines, WW2.

04 Excursion Modified, 04 F350 Modified, 06 F350 Modified

Interested in learning something new?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Its like me getting five 5 gallon bucks and throwing regular, mid, premium, #2 diesel and offroad diesel and then shooting a roman candle at each one to show which ones burns better."
JustinOOO9 is offline  
Sponsored Links
Advertisement
 
post #12 of 29 Old 04-02-2019, 10:21 AM
Compression Ignition Addict
 
White_Buffalo7.3's Avatar
 
Join Date: Aug 2017
Location: Reinholds Pa
Posts: 795
Thanks: 25
Thanked 60 Times in 59 Posts
Mentioned: 7 Post(s)
Quoted: 191 Post(s)
Garage
Feedback Score: 0 reviews
Following this thread

180/30s,KC38R, CNC Fab Stg 2 HPOP, Sump, Walbro, Donaldson 6637, Leveled, 4'' straight to 7'' tip, 08 mirrors, 6.0 front end ect...
White_Buffalo7.3 is offline  
post #13 of 29 Old 04-02-2019, 01:04 PM Thread Starter
Compression Ignition Addict
 
early99psd's Avatar
 
Join Date: Nov 2009
Posts: 571
Thanks: 28
Thanked 6 Times in 6 Posts
Mentioned: 2 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
It happened with 1023 Cummins killer, and gear head street tunes. The only reason for changing the sensor was oil in the plug. No symptoms of running bad at all.


Sent from my iPhone using Tapatalk Pro

KC38R, CNC Fab stage 1 HPOP, PHP Hydra, (1023, Gearhead & PHP tunes), AFE stage 2, 4" turbo back exhaust, gutted cat, ford reman trans, JW valve body, 6.0 trans cooler, EGT trans temp boost gauges, Hutch and Harpoon mod, riffraf FRx, Pro Comp leveling kit, 1" zone shackels, 08 rear diff cover, 315 Toyo AT2,
early99psd is offline  
Sponsored Links
Advertisement
 
post #14 of 29 Old 04-02-2019, 01:28 PM
Serving Our Country!

 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Posts: 7,955
Thanks: 375
Thanked 697 Times in 646 Posts
Mentioned: 49 Post(s)
Quoted: 1672 Post(s)
Garage
Feedback Score: 3 reviews
Quote:
Originally Posted by early99psd View Post
It happened with 1023 Cummins killer, and gear head street tunes. The only reason for changing the sensor was oil in the plug. No symptoms of running bad at all.


Sent from my iPhone using Tapatalk Pro
You should ask them for a revision. My opinion 1023 is still working on getting his tunes straight. I quite using his tunes early on but, I digress. Those are both higher hp tunes with a stock hpop its not uncommon to get the code due to the demand the tune puts on the truck. I would still reach out for a revision as many "tuners" make high hp tunes that never set the code. Gearhead was one of them etc.

"Cough cough" my php tune doesn't throw a code on the 140hp tune. Don't use it much, but it was really fun to try some runs with and zero codes on all aspects of driving with it.

-99 F250, 4X4, 6.0 trans cooler, 08 mirrors, 05 grill, AIS Intake, lvl kit, JW Vbody, cncfab hpop lines, WW2.

04 Excursion Modified, 04 F350 Modified, 06 F350 Modified

Interested in learning something new?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Its like me getting five 5 gallon bucks and throwing regular, mid, premium, #2 diesel and offroad diesel and then shooting a roman candle at each one to show which ones burns better."
JustinOOO9 is offline  
post #15 of 29 Old 04-02-2019, 01:32 PM Thread Starter
Compression Ignition Addict
 
early99psd's Avatar
 
Join Date: Nov 2009
Posts: 571
Thanks: 28
Thanked 6 Times in 6 Posts
Mentioned: 2 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
Do you think it’s a coincidence that this has happened since the change of the sensor?


Sent from my iPhone using Tapatalk Pro

KC38R, CNC Fab stage 1 HPOP, PHP Hydra, (1023, Gearhead & PHP tunes), AFE stage 2, 4" turbo back exhaust, gutted cat, ford reman trans, JW valve body, 6.0 trans cooler, EGT trans temp boost gauges, Hutch and Harpoon mod, riffraf FRx, Pro Comp leveling kit, 1" zone shackels, 08 rear diff cover, 315 Toyo AT2,
early99psd is offline  
post #16 of 29 Old 04-02-2019, 01:36 PM
Serving Our Country!

 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Posts: 7,955
Thanks: 375
Thanked 697 Times in 646 Posts
Mentioned: 49 Post(s)
Quoted: 1672 Post(s)
Garage
Feedback Score: 3 reviews
Couple of variables that could make it not a coincidence:

-non oem ICP part used: MANY have had to replace generic brand ICP's multiple times before getting oem.
-Bad wiring/pigtail not letting a new sensor send information to the ecm properly.
-New sensor is reading properly and setting off a code like it should vs the partially failing old sensor etc. New sensor is going to read more accurately so it could just be exposing an underlying problem with the IPR/IPR Harness/ HPOP and the combination of high hp tunes.


If it doesn't throw the code with stock or say under 100hp tunes I feel its not worth pursuing with exception of tune revision.

-99 F250, 4X4, 6.0 trans cooler, 08 mirrors, 05 grill, AIS Intake, lvl kit, JW Vbody, cncfab hpop lines, WW2.

04 Excursion Modified, 04 F350 Modified, 06 F350 Modified

Interested in learning something new?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Its like me getting five 5 gallon bucks and throwing regular, mid, premium, #2 diesel and offroad diesel and then shooting a roman candle at each one to show which ones burns better."
JustinOOO9 is offline  
post #17 of 29 Old 04-02-2019, 01:41 PM Thread Starter
Compression Ignition Addict
 
early99psd's Avatar
 
Join Date: Nov 2009
Posts: 571
Thanks: 28
Thanked 6 Times in 6 Posts
Mentioned: 2 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
The sensor is a motorcraft one. I will have to do some testing with a stock tune.


Sent from my iPhone using Tapatalk Pro

KC38R, CNC Fab stage 1 HPOP, PHP Hydra, (1023, Gearhead & PHP tunes), AFE stage 2, 4" turbo back exhaust, gutted cat, ford reman trans, JW valve body, 6.0 trans cooler, EGT trans temp boost gauges, Hutch and Harpoon mod, riffraf FRx, Pro Comp leveling kit, 1" zone shackels, 08 rear diff cover, 315 Toyo AT2,
early99psd is offline  
post #18 of 29 Old 04-02-2019, 08:25 PM
Compression Ignition Addict
 
7.3_TurboDiesel's Avatar
 
Join Date: Aug 2017
Posts: 492
Thanks: 0
Thanked 28 Times in 28 Posts
Mentioned: 2 Post(s)
Quoted: 127 Post(s)
Feedback Score: 0 reviews
P1211 after new ICP

Hot tunes will set that code. I have a bone stock late 99 truck with an old TS6, and in the 140 tune under heavy throttle it will throw an ICP code. There’s absolutely nothing wrong with my high pressure oil system or the sensors, the hot tune simply commands too much out of it and the stock system cannot produce enough to satisfy what the PCM is calling out for.

It will also throw an overboost code under hard throttle on the 140 tune which will instantly set the SES light. If the truck runs fine, don’t worry about it. Clear the codes and run in a lower hp tune, the codes will never come back till you thrash it in the Cummins killer tune


Sent from my iPhone using Tapatalk
7.3_TurboDiesel is offline  
post #19 of 29 Old 04-03-2019, 06:10 AM
Compression Ignition Addict
 
White_Buffalo7.3's Avatar
 
Join Date: Aug 2017
Location: Reinholds Pa
Posts: 795
Thanks: 25
Thanked 60 Times in 59 Posts
Mentioned: 7 Post(s)
Quoted: 191 Post(s)
Garage
Feedback Score: 0 reviews
I am having the same code with my truck. I bought 1023 tunes and even at half throttle I'll set the light. With the gear head i will at in the ALL OUT but not in any other tunes... 1023 is not my go to tuner. nuff said
JustinOOO9 likes this.

180/30s,KC38R, CNC Fab Stg 2 HPOP, Sump, Walbro, Donaldson 6637, Leveled, 4'' straight to 7'' tip, 08 mirrors, 6.0 front end ect...
White_Buffalo7.3 is offline  
post #20 of 29 Old 04-03-2019, 09:09 AM Thread Starter
Compression Ignition Addict
 
early99psd's Avatar
 
Join Date: Nov 2009
Posts: 571
Thanks: 28
Thanked 6 Times in 6 Posts
Mentioned: 2 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
I wonder why 1023 doesn’t write their tunes with no codes like DP does. Years ago I ran Jody’s tunes and they were the “no code” tunes.


Sent from my iPhone using Tapatalk Pro

KC38R, CNC Fab stage 1 HPOP, PHP Hydra, (1023, Gearhead & PHP tunes), AFE stage 2, 4" turbo back exhaust, gutted cat, ford reman trans, JW valve body, 6.0 trans cooler, EGT trans temp boost gauges, Hutch and Harpoon mod, riffraf FRx, Pro Comp leveling kit, 1" zone shackels, 08 rear diff cover, 315 Toyo AT2,
early99psd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
P1211 under hard acceleration burtsie 99-03 7.3L Powerstroke Problems 13 05-17-2019 06:36 PM
P1211 when Towing oaksdarcy 99-03 7.3L Powerstroke Problems 6 09-17-2018 06:04 AM
High EGTs after fixing P1211 Dr1v3non3 99-03 7.3 Motor Problems 15 07-22-2017 02:55 PM
Error code p1211 - please translate wizardket 99-03 7.3 Motor Problems 10 11-18-2010 02:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome