Motor noise!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools
Old 11-19-2019, 01:19 PM Thread Starter
Member
 
Join Date: Oct 2012
Location: Western New York
Posts: 70
Thanks: 6
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Motor noise!!

Hello all. I have a 99 7.3. It has been running great. 207k on it. Also has a Ts 6 position tuner. It just recently got cold here in Western New York. The other night I was working in my shop and the truck was out side. I started the truck to warm it up, and set the Ts 6 to the high idol setting as to not just have it low idling. About 45 min later I shut the truck down and plugged in the block heater. Now it is 4 days later. I started it up and it has a low end sound like a lump. It runs but at low idol the truck shakes. What should I be looking for. Thanks in advance for any advice!
cap20 is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome