2002 Excursion 4x4 Hub not turning shaft - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-24-2020, 12:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2020
Location: Melbourne, Florida
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
2002 Excursion 7.3 4x4 233k owned it for 1 month.

Took the front tires off today to do a general inspection.

Truck has Manual Warn Hubs. Both knobs Turn to the lock and unlock position seemingly normal and without binding.

With the driver side wheel off, Hub in the locked position, rotating the brake rotor would rotate the shaft.

Potential Issue: Passenger side jacked up, with the hub knob in the locked position would not rotate the shaft. I also noticed a fair amount of radial play in the outer shaft within the axle house (see video).

I disassembled the Warn hub and the gear in there was greased and was able to float in and out by hand. With the "cap" in my hand I could see that the plate would protrude when the knob was rotated. I did notice a large diameter snap ring was just floating around behind the Warn hub, but I didn't see anyplace for it to go... Maybe it was just throw in there?

I am still learning about the manual hub operation and the solid front axle so I am likely missing something obvious. Any ideas on what could be the issue?

(The only thing I did not do, which may have been helpful was take apart the driver side locking hub and compare)


Thanks.


My trucks Shaft Play video https://youtu.be/FZ6WACUEs3M

(Edit As a comparison (not my truck) this video shows significantly more play than my axle https://youtu.be/HmViFJfWsig)

My trucks behavior when spinning the rotor with the hub "locked" : https://youtu.be/KeWb_dSeSoQ

Last edited by RocketMan83; 01-24-2020 at 01:11 PM.
RocketMan83 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-24-2020, 02:13 PM
Compression Ignition Addict
 
00t444e's Avatar
 
Join Date: May 2014
Location: Southern OH
Posts: 2,512
Thanks: 41
Thanked 163 Times in 157 Posts
Mentioned: 14 Post(s)
Quoted: 620 Post(s)
Feedback Score: 0 reviews
The play is normal, the passenger side axle shaft has a little more play in it because it is longer. If the axle shaft isn't turning when you spin the wheel with your hub locked then the hub isn't engaging.

00 f250 ext. cab, lb, 4x4, 170,000, zf 6 speed, South Bend 1944ofe, 4 in lift, 315/75/16 Courser MXTs, rear Detroit locker, PMF traction bars, Full Force 180/80 injectors, KC 300x 63/73/.84 turbo, PHP Hydra, Riff Raff frx,, Dieselsite pre pump kit, Dorman up pipes,IAH delete, ccv mod, 6637 filter, Auto Meter gauges, Edge CS2, 4 in diamod eye straight pipe 6 in tip.
00t444e is offline  
post #3 of 3 Old 01-24-2020, 02:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2020
Location: Melbourne, Florida
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 00t444e View Post
The play is normal, the passenger side axle shaft has a little more play in it because it is longer. If the axle shaft isn't turning when you spin the wheel with your hub locked then the hub isn't engaging.
Thanks for the reply, good to know on the play.

Are any of the pieces inside the warn hubs replaceable ? Or should I be looking at a full replacement ?
RocketMan83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome