97 f350 no start - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 08-24-2019, 08:45 PM Thread Starter
Powerstroke.org Rookie
 
Jordan Finfrock's Avatar
 
Join Date: Nov 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 f350 no start

need help I'm ready to pull my hair out. started the truck up one day was letting it idle and just like that the truck shut off. will not start. there was a ground wire on the left side kick panel that was not grounded at the time but now it and still no start. I have tach movement, wait to start light comes on, hpop is full, fuel bowl fills and all fuse are good. I cant connect to obd port because it says can not connect to ecm. NEED HELP!
Jordan Finfrock is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 08-25-2019, 05:47 AM
Compression Ignition Addict
 
greenskeeper's Avatar
 
Join Date: Mar 2013
Posts: 1,556
Thanks: 0
Thanked 82 Times in 81 Posts
Mentioned: 6 Post(s)
Quoted: 291 Post(s)
Feedback Score: 0 reviews
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
greenskeeper is online now  
post #3 of 11 Old 08-25-2019, 07:44 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,732
Thanks: 0
Thanked 160 Times in 157 Posts
Mentioned: 6 Post(s)
Quoted: 79 Post(s)
Feedback Score: 0 reviews
Is the CEL illuminated? What are you trying to use to connect to the PCM? Most generic scan tools cannot connect to these trucks. Cheers!
Patrick Feeley is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 08-25-2019, 08:28 AM Thread Starter
Powerstroke.org Rookie
 
Jordan Finfrock's Avatar
 
Join Date: Nov 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im using a snapon solus edge and the cel goes illuminate
Jordan Finfrock is offline  
post #5 of 11 Old 08-26-2019, 02:33 AM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Tx
Posts: 3,669
Thanks: 6
Thanked 277 Times in 276 Posts
Mentioned: 12 Post(s)
Quoted: 299 Post(s)
Feedback Score: 0 reviews
Check all fuses? CPS?
White95f250 is offline  
post #6 of 11 Old 08-26-2019, 08:53 AM Thread Starter
Powerstroke.org Rookie
 
Jordan Finfrock's Avatar
 
Join Date: Nov 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yeah all fuses are good and I have tach movement
Jordan Finfrock is offline  
post #7 of 11 Old 08-26-2019, 10:25 AM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Tx
Posts: 3,669
Thanks: 6
Thanked 277 Times in 276 Posts
Mentioned: 12 Post(s)
Quoted: 299 Post(s)
Feedback Score: 0 reviews
Any smoke while cranking? If not then a buzz test is in order and HPOP and fuel pressure needs to be checked while cranking.
White95f250 is offline  
post #8 of 11 Old 08-27-2019, 05:26 PM Thread Starter
Powerstroke.org Rookie
 
Jordan Finfrock's Avatar
 
Join Date: Nov 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have no smoke but I can't get any scan too to connect to test anything
Jordan Finfrock is offline  
post #9 of 11 Old 08-27-2019, 06:03 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Tx
Posts: 3,669
Thanks: 6
Thanked 277 Times in 276 Posts
Mentioned: 12 Post(s)
Quoted: 299 Post(s)
Feedback Score: 0 reviews
A bluetooth adapter and an android device with Car Gauge Pro app will do everything you need.

No smoke means injectors aren't firing. Either no fuel pressure, no HPOP pressure and/or no signal to fire.

At this point you can point to IDM or possibly PCM if a good device won't connect.

If you can locate a spare IDM and do a quick swap you can rule that out.

A PCM swap will need to be one similar to yours.
White95f250 is offline  
post #10 of 11 Old 08-28-2019, 02:22 PM
Compression Ignition Addict
 
greenskeeper's Avatar
 
Join Date: Mar 2013
Posts: 1,556
Thanks: 0
Thanked 82 Times in 81 Posts
Mentioned: 6 Post(s)
Quoted: 291 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by greenskeeper View Post
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
greenskeeper is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome