Ford Powerstroke Diesel Forum

Ford Powerstroke Diesel Forum (https://www.powerstroke.org/forum/)
-   94-98 7.3L General Powerstroke Discussion (https://www.powerstroke.org/forum/94-98-7-3l-general-powerstroke-discussion/)
-   -   97 f350 no start (https://www.powerstroke.org/forum/94-98-7-3l-general-powerstroke-discussion/1367891-97-f350-no-start.html)

Jordan Finfrock 08-24-2019 08:45 PM

97 f350 no start
 
need help I'm ready to pull my hair out. started the truck up one day was letting it idle and just like that the truck shut off. will not start. there was a ground wire on the left side kick panel that was not grounded at the time but now it and still no start. I have tach movement, wait to start light comes on, hpop is full, fuel bowl fills and all fuse are good. I cant connect to obd port because it says can not connect to ecm. NEED HELP!

greenskeeper 08-25-2019 05:47 AM

pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.

Patrick Feeley 08-25-2019 07:44 AM

Is the CEL illuminated? What are you trying to use to connect to the PCM? Most generic scan tools cannot connect to these trucks. Cheers!

Jordan Finfrock 08-25-2019 08:28 AM

im using a snapon solus edge and the cel goes illuminate

White95f250 08-26-2019 02:33 AM

Check all fuses? CPS?

Jordan Finfrock 08-26-2019 08:53 AM

yeah all fuses are good and I have tach movement

White95f250 08-26-2019 10:25 AM

Any smoke while cranking? If not then a buzz test is in order and HPOP and fuel pressure needs to be checked while cranking.

Jordan Finfrock 08-27-2019 05:26 PM

I have no smoke but I can't get any scan too to connect to test anything

White95f250 08-27-2019 06:03 PM

A bluetooth adapter and an android device with Car Gauge Pro app will do everything you need.

No smoke means injectors aren't firing. Either no fuel pressure, no HPOP pressure and/or no signal to fire.

At this point you can point to IDM or possibly PCM if a good device won't connect.

If you can locate a spare IDM and do a quick swap you can rule that out.

A PCM swap will need to be one similar to yours.

greenskeeper 08-28-2019 02:22 PM

Quote:

Originally Posted by greenskeeper (Post 16322467)
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.

pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.


All times are GMT -8. The time now is 10:04 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome