Injectors 1,5,7 aren’t firing - Ford Powerstroke Diesel Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 09-07-2019, 08:57 AM Thread Starter
Powerstroke.org Rookie
 
Miles Kreh's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Injectors 1,5,7 aren’t firing

I just had all 8 injectors rebuilt, put new icp, ipr, glow plugs, UVCHs and oil change. I thought my injectors went out so i bought some remans and even after swapping known working ones in the 1,5,7 position they still will not fire. I have a GB reman 120v idm so I’m wondering if that could be the culprit. I’ve been trying to chase this issue for months and am starting to think I should maybe just drag her to a stealership and bend over. Any ideas appreciated.
Miles Kreh is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 09-07-2019, 09:52 AM
Premium Member


 
partyman97_3's Avatar
 
Join Date: Dec 2015
Location: Peoria, il
Posts: 2,259
Thanks: 56
Thanked 213 Times in 210 Posts
Mentioned: 36 Post(s)
Quoted: 880 Post(s)
Garage
Feedback Score: 0 reviews
I am no expert on these, but just make sure all the connectors are snapped in tight. Maybe Corey will chime in. @[email protected]

2003 F-350, CC, LB, 285/75/16, Autometer Gages, Fox 2.0's (Thanks to Corey), Sninister Bypass Coolant Filter, 4" Turbo Back,Leece-Neville 230 Amp Alternator, 6.4 litre starter





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
partyman97_3 is offline  
post #3 of 22 Old 09-07-2019, 09:55 AM Thread Starter
Powerstroke.org Rookie
 
Miles Kreh's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
@partyman97_3 yes I’ve made sure that they are plugged in correctly. I have the valve cover off right now and I’ve been trying to diagnose this thing for months. Even with brand new injectors I still get 2.9 ohms through the idm harness but 1,5,7 are still not firing. I appreciate the response of course.
partyman97_3 likes this.
Miles Kreh is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 09-07-2019, 04:12 PM
Compression Ignition Addict
 
greenskeeper's Avatar
 
Join Date: Mar 2013
Posts: 1,546
Thanks: 0
Thanked 82 Times in 81 Posts
Mentioned: 6 Post(s)
Quoted: 291 Post(s)
Feedback Score: 0 reviews
How long have you run the engine since swapping injectors? It can take a while to get all of the air out of the oil system.
greenskeeper is offline  
post #5 of 22 Old 09-07-2019, 04:23 PM Thread Starter
Powerstroke.org Rookie
 
Miles Kreh's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
@greenskeeper about 60 miles with some wot pulls. It should be bleed by now. I replaced the injectors because 1,5,7 weren’t firing and they still aren’t.
Miles Kreh is offline  
post #6 of 22 Old 09-07-2019, 04:50 PM
Premium Member
 
Join Date: Aug 2018
Location: Southern Indiana
Posts: 1,545
Thanks: 3
Thanked 135 Times in 131 Posts
Mentioned: 43 Post(s)
Quoted: 333 Post(s)
Garage
Feedback Score: 0 reviews
3 is firing, but not 1,5,7? How are you determining this?

Swapping 3 with one of the other injector still only fires the same?

You could swap in a known good IDM from a friends truck -- the IDM is known to get water inside and cook the board -- but usually one whole bank or one even and odd pair fails

In my defense, I was unsupervised
.
2006 F250 Lariat FX4 cclb
Torque Pro and OBDLink MX bluetooth monitor
General note:
For all those wanting a premium silicone sealer Kubota 70000-73764 is the best your gonna find. This is a hybrid gray silicone that uses solvent rather than acid to start the curing reaction, this makes it safe for aluminum and and any surface that involves coolant.
Hydro is offline  
post #7 of 22 Old 09-08-2019, 05:04 AM
Compression Ignition Addict
 
greenskeeper's Avatar
 
Join Date: Mar 2013
Posts: 1,546
Thanks: 0
Thanked 82 Times in 81 Posts
Mentioned: 6 Post(s)
Quoted: 291 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Miles Kreh View Post
@greenskeeper about 60 miles with some wot pulls. It should be bleed by now. I replaced the injectors because 1,5,7 weren’t firing and they still aren’t.
OK, I question that you were able to drive 60 miles with 3 injectors not firing at all....you'd be hard pressed to get the truck to do 20 mph on 5 cylinders.

Have you pulled the valve cover and confirmed that no oil is coming from those injectors while idling?

What speed are you able to drive the truck at?
Hydro likes this.
greenskeeper is offline  
post #8 of 22 Old 09-08-2019, 02:45 PM Thread Starter
Powerstroke.org Rookie
 
Miles Kreh's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
@greenskeeper My shop is 30 miles there and 30 back. I drove it home, drove it back because it still wasn’t firing right and then I pulled the right valve cover and saw that 1,5,7 weren’t squirting oil out. I swapped #1 and #3 injectors and even after that the #3 cylinder injector fired. It has to be electrical since the problem doesn’t follow the injector.
Miles Kreh is offline  
post #9 of 22 Old 09-08-2019, 02:46 PM Thread Starter
Powerstroke.org Rookie
 
Miles Kreh's Avatar
 
Join Date: Aug 2019
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
@greenskeeper I could hardly manage 50
Miles Kreh is offline  
post #10 of 22 Old 09-09-2019, 10:15 AM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,727
Thanks: 0
Thanked 159 Times in 157 Posts
Mentioned: 6 Post(s)
Quoted: 79 Post(s)
Feedback Score: 0 reviews
I would do the tests of Ľ TB 103: 1994-03 Ford 7.3L IDM Replacement & Diagnostics if you haven't already done so. Have the VC harness pigtails been replaced? If so are they wired correctly? Cheers!
[email protected] likes this.
Patrick Feeley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome