Motor surging at start - Ford Powerstroke Diesel Forum
 1Likes
  • 1 Post By 1Dieselman
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 05-01-2019, 06:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Motor surging at start

Hey guys I have a 96 f350. When I crank it, it surges until I apply throttle a little then stops... then does t happen again till I crank it up again... it does this prolly 7/10 times I crank it.. any help appreciated
J_richmond09 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-01-2019, 06:47 PM
Compression Ignition Addict
 
Join Date: Aug 2018
Location: Southern Indiana
Posts: 1,214
Thanks: 3
Thanked 86 Times in 84 Posts
Mentioned: 29 Post(s)
Quoted: 264 Post(s)
Garage
Feedback Score: 0 reviews
Would be good to check the fuel supply pressure at the filter base. Could get all fancy and check for bubbles in the return line, using a loop of clear tubing.

Do you have a monitoring system? if so do the numbers look OK?

Torque Pro or Forscan -- there are others depending on your price.
.

In my defense, I was unsupervised
.
2006 F250 Lariat FX4 cclb
Torque Pro and OBDLink MX bluetooth monitor
General note:
For all those wanting a premium silicone sealer Kubota 70000-73764 is the best your gonna find. This is a hybrid gray silicone that uses solvent rather than acid to start the curing reaction, this makes it safe for aluminum and and any surface that involves coolant.
Hydro is offline  
post #3 of 8 Old 05-02-2019, 03:37 AM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Tx
Posts: 3,594
Thanks: 6
Thanked 256 Times in 255 Posts
Mentioned: 11 Post(s)
Quoted: 291 Post(s)
Feedback Score: 0 reviews
Bad lope and revving it for 10 seconds makes it go away?

I've heard it could be GPR, HPOP, fuel pressure etc etc.

Everything is correct on the scanner, IPR % and HPOP pressure.

I've dealt with it for a while and need to dig in to it. Let me know what you find.
White95f250 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 05-02-2019, 04:30 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
I’ll try some of those but it’s not 10 seconds I can just rev it for 1 second just get rpms up and it stops never have another issue until I crank it again
J_richmond09 is offline  
post #5 of 8 Old 05-02-2019, 11:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Ok update: I’ve been using the back tank for a while because I had to get a whole in the front one fixed... the lock ring on the sending unit was rusted and broke and caused the sending unit to be loose new lock ring and it fixed a little of the issue so I think that there maybe air in the lines
J_richmond09 is offline  
post #6 of 8 Old 05-24-2019, 05:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
New update it’s still doing it lol
J_richmond09 is offline  
post #7 of 8 Old 05-25-2019, 07:20 AM
Compression Ignition Addict
 
Join Date: Aug 2018
Location: Southern Indiana
Posts: 1,214
Thanks: 3
Thanked 86 Times in 84 Posts
Mentioned: 29 Post(s)
Quoted: 264 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by J_richmond09 View Post
Ok update: Iíve been using the back tank for a while because I had to get a whole in the front one fixed... the lock ring on the sending unit was rusted and broke and caused the sending unit to be loose new lock ring and it fixed a little of the issue so I think that there maybe air in the lines
Check those fuel lines for damage, it only takes a little on the suction side to get air

Put a piece of clear hose on the return line to the tank at the fuel bowl with a loop to trap bubbles -- what do you see?

In my defense, I was unsupervised
.
2006 F250 Lariat FX4 cclb
Torque Pro and OBDLink MX bluetooth monitor
General note:
For all those wanting a premium silicone sealer Kubota 70000-73764 is the best your gonna find. This is a hybrid gray silicone that uses solvent rather than acid to start the curing reaction, this makes it safe for aluminum and and any surface that involves coolant.
Hydro is offline  
post #8 of 8 Old 05-28-2019, 09:00 AM
Compression Ignition Addict
 
1Dieselman's Avatar
 
Join Date: Dec 2011
Location: Northern Arizona
Posts: 2,820
Thanks: 0
Thanked 55 Times in 55 Posts
Mentioned: 3 Post(s)
Quoted: 218 Post(s)
Feedback Score: 4 reviews
Most of the time when you have a lope at startup that goes away after revving it is a ipr or icp issue. You can start the engine with the icp unplugged to see if the problem goes away.
Hydro likes this.

Jack

_______________________________________________
97 F250 Xlt, built E4od, D60 swap, Baby swamps, tunes by Dp
1.0 housing w/ wwII, 203* t-stat, diy 6637, 4" exhaust
Diy intercooled, 6.0 fan, Diy 140v Idm, Isspro Ev gauges
On board air, 38 Gal rear tank, E-fuel, 6" lift on 35's
323000 miles
1Dieselman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 Gremlins - Intermittent No Crank/No Start bbressler 6.0 Motor problems 2 03-11-2018 04:31 PM
Truck won't start Cyclonus 99-03 7.3L Powerstroke Problems 7 07-03-2017 02:15 PM
08 Ford F-250 6.4L won't start when she is hot. Laceycruan Engine 911 0 06-28-2017 12:43 PM
First start / cold start problem Adam B 6.0L Problems Forum 0 12-05-2016 06:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome