No start! - Page 2 - Ford Powerstroke Diesel Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 31 Old 04-30-2019, 05:01 AM
Powerstroke.org Rookie
 
Join Date: Apr 2019
Location: Palmetto, FL
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
When checking the pressure, saw that you should have a rag around the pressure gauge in case diesel sprays out. Also, should be around 30 psi when cranking I saw, 55 is running. I had to change the filter at least once a year when I had the manual fuel pump.
PalmettoJoe is offline  
Sponsored Links
Advertisement
 
post #12 of 31 Old 05-02-2019, 05:14 AM
Powerstroke.org Rookie
 
Join Date: Aug 2017
Posts: 26
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Check your HPOP pressure while cranking. Should climb quickly to at least 475-500 in order to crank. It's possible that your IPR sensor crapped out on you. When they go out you got nothing. My bet is that sensor crapped out. Facing the motor, It's located at the bottom right corner in the HPOP. Always good to keep a spare too.
bugtruck1* is offline  
The Following 2 Users Say Thank You to bugtruck1* For This Useful Post:
chewd (05-09-2019)
post #13 of 31 Old 05-02-2019, 11:22 AM
Powerstroke.org Rookie
 
Join Date: Aug 2017
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Are you seeing all of the normal lights on the dash like wts and check engine? You could have blown the main ECM fuse if not. Also, is the tach bouncing when cranking?
Jack-Stand and Hydro like this.
bc_vickers is offline  
Sponsored Links
Advertisement
 
post #14 of 31 Old 05-09-2019, 02:46 PM Thread Starter
Powerstroke.org Rookie
 
chewd's Avatar
 
Join Date: Jan 2015
Location: Nashville
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Okay, you don't happen to have a link for a preferred manufacturer do you?

Quote:
Originally Posted by bugtruck1* View Post
Check your HPOP pressure while cranking. Should climb quickly to at least 475-500 in order to crank. It's possible that your IPR sensor crapped out on you. When they go out you got nothing. My bet is that sensor crapped out. Facing the motor, It's located at the bottom right corner in the HPOP. Always good to keep a spare too.
chewd is offline  
post #15 of 31 Old 05-09-2019, 02:49 PM Thread Starter
Powerstroke.org Rookie
 
chewd's Avatar
 
Join Date: Jan 2015
Location: Nashville
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Far as I am seeing everything looks normal. Cranking rpms look to be about 500ish...

Quote:
Originally Posted by bc_vickers View Post
Are you seeing all of the normal lights on the dash like wts and check engine? You could have blown the main ECM fuse if not. Also, is the tach bouncing when cranking?
chewd is offline  
post #16 of 31 Old 05-09-2019, 02:55 PM Thread Starter
Powerstroke.org Rookie
 
chewd's Avatar
 
Join Date: Jan 2015
Location: Nashville
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I had seen that too on another thread somewhere. Did you swap to electric?

Quote:
Originally Posted by PalmettoJoe View Post
When checking the pressure, saw that you should have a rag around the pressure gauge in case diesel sprays out. Also, should be around 30 psi when cranking I saw, 55 is running. I had to change the filter at least once a year when I had the manual fuel pump.
chewd is offline  
post #17 of 31 Old 05-10-2019, 11:49 AM
Powerstroke.org Rookie
 
Join Date: Aug 2017
Posts: 26
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Manufacturer of the HPOP, I would recommend the adrenaline HPOP, on the IPR and the IPC sensors, I recommend you go with a Ford or international part, all those generics are good for is working for a while then leave you on the road.
bugtruck1* is offline  
post #18 of 31 Old 05-15-2019, 04:09 AM Thread Starter
Powerstroke.org Rookie
 
chewd's Avatar
 
Join Date: Jan 2015
Location: Nashville
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
So I check fuel pressure while cranking and it reads to be be 30psi. When turning over now, it’ll hit like it wants to start for a couple rotations but that’s it. I’m going to check the ipr sensor, I was informed that the those little aluminum backing nuts tend to loosen over time. Probably just gonna go ahead and replace it
chewd is offline  
post #19 of 31 Old 06-14-2019, 07:21 AM Thread Starter
Powerstroke.org Rookie
 
chewd's Avatar
 
Join Date: Jan 2015
Location: Nashville
Posts: 29
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Sorry for the delayed response everyone. I believe I found the problem after removing the fuel bowl I had planned to simply rebuild the IPR, but I found that the sensor casing has been cracked...
Attached Thumbnails
Click image for larger version

Name:	IMG_1029.JPG
Views:	38
Size:	2.44 MB
ID:	719901  
chewd is offline  
post #20 of 31 Old 06-17-2019, 05:07 AM
Powerstroke.org Rookie
 
Join Date: Aug 2017
Posts: 26
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Glad you found it. I was 95% sure it was the IPR with what you described. That cracked sensor will do exactly what you are describing along with acting like it wanted to fire up on and off when first trying to start. Be sure to give us an update on the status.
bugtruck1* is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 Gremlins - Intermittent No Crank/No Start bbressler 6.0 Motor problems 2 03-11-2018 05:31 PM
Truck won't start Cyclonus 99-03 7.3L Powerstroke Problems 7 07-03-2017 03:15 PM
08 Ford F-250 6.4L won't start when she is hot. Laceycruan Engine 911 0 06-28-2017 01:43 PM
First start / cold start problem Adam B 6.0L Problems Forum 0 12-05-2016 07:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome