Tranny Temp -17? - Ford Powerstroke Diesel Forum
6.7 Tranny Problems (2011-2016) 6.7 Tranny Problems

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-07-2019, 06:12 AM Thread Starter
Powerstroke.org Rookie
 
Thomas509's Avatar
 
Join Date: Feb 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
Tranny Temp -17?

Hey guys, i have a 2011 f350 6.7, came home from work last night and had to run back into town about 30 mins after i got home. Started my pickup and the Tranny temp was at -17 degrees. my engine temp was still at 140 degrees, i let the tranny warm back up and it jumped back to normal after about 5 minutes. Started my pick up this morning and no issues temps were normal at start up.

is this just a sensor malfunction? or something i should be worried about? has anyone experienced this before?

Last edited by Thomas509; 05-07-2019 at 06:17 AM.
Thomas509 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor issue pretending to be a tranny issue....left scratching my head Tsox32 6.0 Motor problems 11 04-13-2018 09:32 AM
05 f250 temp sensor issues 05ccsbstroker 6.0 Motor problems 7 07-13-2017 05:16 PM
Trans Temp Sensor cause CEL AND Glow Plug Code? BROWN616 6.0 Motor problems 2 06-22-2017 01:45 AM
Codes P0757 P2701 Tranny Problems BCPowerStroke 6.4 Tranny Problems 0 12-03-2016 11:39 AM
tranny temp gauge tnvolfan 94-98 7.3 Trannie Problems 3 08-01-2006 08:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome