2013 issues - Ford Powerstroke Diesel Forum
6.7 Tranny Problems (2011-2016) 6.7 Tranny Problems

 1Likes
  • 1 Post By jkadetrimble
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 10-21-2018, 07:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
2013 issues

So I have looked and looked for any similar issues but have not found a thing.

Today I was driving down the street at 45mph. All of a sudden I feel what seems to be like its shuttering from one gear to next. I'm not accelerate just easy throttle. It has done similar things while easing through the pasture so I hit the t/h button and it drop another gear so hard i thought it was going to lock up in the middle of the road. As i try to give it gas to get off the street it is hanging in gear and releasing almost like you stuck a stick in a gear and it bound up until it finally broke the stick. This happened for maybe 50 yrds as I finally go off the road. I then turned the truck off and looked at codes on the tuner and there was nothing. At this point I need to get out of the way so I started the truck and eased forward as it was moving it felt the same like it was binding up then releasing. I killed the truck and it sat for 20 minutes. Fired it up to get out of parking lot and put it in reverse I backed down the street to get out of the way and everything was fine. Tried pulling forward and it was fine. I have now put 50 miles on it and it's like nothing ever happened. What the heck could this be?

What has got me fooled is there was no odd feeling in the steer wheel so to me that eliminated anything in the front end.

By hitting the t/h button and the hard locking up/or downshifting that eliminates the rear end.

But in my mind it should have thrown a code of it was trans. So did something happen in the tcase?

Sent from my SAMSUNG-SM-G891A using Tapatalk
jkadetrimble is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-21-2018, 07:33 PM
BBBRRRRRTTTTT
 
powerstrokeshellback's Avatar
 
Join Date: Jun 2013
Posts: 6,026
Thanks: 28
Thanked 337 Times in 324 Posts
Mentioned: 19 Post(s)
Quoted: 587 Post(s)
Feedback Score: 11 reviews
if i am understanding what you said, it sounds like you are "in between gears" and the trans is struggling to be in the correct gear... its "hunting". if it was u joints or axles or t case it would be through the rpm band/speeds...

i would monitor it...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 F-250 Super Crew XLT 6.7L
2007 F-250 Super Cab XL 6.0L (sold)

C-A-P-S CAPS! CAPS! CAPS!
powerstrokeshellback is offline  
post #3 of 9 Old 10-22-2018, 04:38 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by powerstrokeshellback View Post
if i am understanding what you said, it sounds like you are "in between gears" and the trans is struggling to be in the correct gear... its "hunting". if it was u joints or axles or t case it would be through the rpm band/speeds...

i would monitor it...
No it wasn't between gears. It was like it was binding up. There was resistance. Like if you dropped something nonmatalic in a gear and it bound up until it broke what ever was hung in the gear. But repeatedly at the truck was moving. I just dont understand why there were no codes.

Sent from my SAMSUNG-SM-G891A using Tapatalk
jkadetrimble is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 10-25-2018, 06:42 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Going on 300 miles and no signs of this issue coming up again.

Sent from my SAMSUNG-SM-G891A using Tapatalk
jkadetrimble is offline  
post #5 of 9 Old 10-26-2018, 04:41 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 21,551
Thanks: 4,201
Thanked 2,078 Times in 1,987 Posts
Mentioned: 409 Post(s)
Quoted: 3092 Post(s)
Garage
Feedback Score: 4 reviews
Not sure on this one... you were off pavement, in a low RPM with no boost, click the TH, gave it throttle.... it was probably the worst combo for a diesel.

GD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.
Quote:
Originally Posted by G8orFord View Post
OK, thanks for the info. To show my ignorance, what is the problem with 3 nipples...
Heavy_GD is offline  
post #6 of 9 Old 01-05-2019, 09:08 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
So the truck finally did itself in. Driving down the highway and it drops a gear hill decent light come on and then all hell broke loose. Lights in dash go out, lights for shifter location go on and off. It wouldn't shift jumping in and out of gear. Downshift. You name it. I pulled codes and it was all related to lost communication with TCM. Took it to a shop. they put a new TCM on it. Now it is shifting into 2nd at low RPM and really hard. When you slow down it is hard down shifting from 4-3, 3-2, 2-1. Trans temp is iver 205 running empty down highway. And at one point was up to 220. Any ideas. I have pulled my HS off several times and reloaded it and did the relearn process each time. Something isn't right. Any ideas. The new TCM seems to have fixed the crazy issues. But now its not shifting right.

Sent from my SAMSUNG-SM-G891A using Tapatalk
jkadetrimble is offline  
post #7 of 9 Old 05-08-2019, 05:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Just an FYI. The new from ford TCM was junk. Swapped it out with a used one and all problems solved!!!

Sent from my SAMSUNG-SM-G891A using Tapatalk
Heavy_GD likes this.
jkadetrimble is offline  
post #8 of 9 Old 05-08-2019, 06:16 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 21,551
Thanks: 4,201
Thanked 2,078 Times in 1,987 Posts
Mentioned: 409 Post(s)
Quoted: 3092 Post(s)
Garage
Feedback Score: 4 reviews
wait, so the TCM was bad from the start?

GD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.
Quote:
Originally Posted by G8orFord View Post
OK, thanks for the info. To show my ignorance, what is the problem with 3 nipples...
Heavy_GD is offline  
post #9 of 9 Old 05-08-2019, 06:26 AM
Compression Ignition Addict
 
White_Buffalo7.3's Avatar
 
Join Date: Aug 2017
Location: Reinholds Pa
Posts: 719
Thanks: 22
Thanked 53 Times in 52 Posts
Mentioned: 5 Post(s)
Quoted: 173 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Heavy_GD View Post
wait, so the TCM was bad from the start?
Thats what I'm understanding

180/30s,KC38R, CNC Fab Stg 2 HPOP, Sump, Walbro, Donaldson 6637, Leveled, 4'' straight to 7'' tip, 08 mirrors, 6.0 front end ect...
White_Buffalo7.3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome