Slow speed "lunge"? - Page 2 - Ford Powerstroke Diesel Forum
6.7 Tranny Problems (2011-2016) 6.7 Tranny Problems

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 22 Old 11-20-2015, 03:18 AM
Compression Ignition Addict
 
Sterling6.7's Avatar
 
Join Date: Oct 2013
Posts: 718
Thanks: 3
Thanked 56 Times in 47 Posts
Mentioned: 2 Post(s)
Quoted: 29 Post(s)
Feedback Score: 0 reviews
Might be the difference between an SCT and H&S tuner. Might also be the trans relearn that you need to work through. I noticed mine more when the truck is cold.
Sterling6.7 is offline  
Sponsored Links
Advertisement
 
post #12 of 22 Old 11-20-2015, 06:10 AM
Compression Ignition Addict
 
DIGMAR's Avatar
 
Join Date: Apr 2014
Posts: 925
Thanks: 13
Thanked 65 Times in 61 Posts
Mentioned: 1 Post(s)
Quoted: 28 Post(s)
Feedback Score: 0 reviews
As far as having the tune adjusted, best way to do it is if you have a CTS or some type of gauges that can monitor throttle position. When I had mine tweaked, they wanted to know what was happening, what shifts it was occurring at, and what throttle percentage I was seeing it at. Give them a call and they can work with you on it. They were quick to send updated tunes and fine tuned it a few time until it was perfect.
DIGMAR is offline  
post #13 of 22 Old 01-05-2019, 07:51 AM
Powerstroke.org Rookie
 
Join Date: Apr 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I know this is an old thread, figured it was worth seeing if you solved this issue?

My truck does the exact same thing, and though I don't think it's damaging anything, it's really obnoxious, It's actually difficult to drive in parking lots and at slow speeds, almost embarrassing sometimes because people think you're gassing it towards them or something.
carlt2000 is offline  
Sponsored Links
Advertisement
 
post #14 of 22 Old 01-15-2019, 04:48 AM Thread Starter
Powerstroke.org Fanatic
 
BryanDowdy's Avatar
 
Join Date: Jul 2009
Location: Montrose, CO
Posts: 97
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by carlt2000 View Post
I know this is an old thread, figured it was worth seeing if you solved this issue?

My truck does the exact same thing, and though I don't think it's damaging anything, it's really obnoxious, It's actually difficult to drive in parking lots and at slow speeds, almost embarrassing sometimes because people think you're gassing it towards them or something.
Unfortunately, I never found out what causes this and have just learned to live with it.
BryanDowdy is offline  
post #15 of 22 Old 01-15-2019, 05:52 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 21,667
Thanks: 4,234
Thanked 2,098 Times in 2,007 Posts
Mentioned: 423 Post(s)
Quoted: 3109 Post(s)
Garage
Feedback Score: 4 reviews
the only option you have is to change the tune and see if it s follows... the trans will eventually learn your style but its not made to creep at 1mph in a parking lot, so to Bryans point just drive around it.

GD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.
Quote:
Originally Posted by G8orFord View Post
OK, thanks for the info. To show my ignorance, what is the problem with 3 nipples...
Heavy_GD is offline  
post #16 of 22 Old 01-15-2019, 06:16 AM
Compression Ignition Addict
 
jman37's Avatar
 
Join Date: Aug 2013
Location: MA
Posts: 1,334
Thanks: 20
Thanked 84 Times in 84 Posts
Mentioned: 13 Post(s)
Quoted: 335 Post(s)
Garage
Feedback Score: 1 reviews
It's been said over and over, it's the power increase. Like said, there is no "sweet" spot in the gas pedal. At low speeds, for example, in parking lot if I'm in 1st, and light on the throttle, the RPM's raise and it will shift into 2nd creating a "lunging" motion, then all is fine. It sounds like your truck just doesn't shift into 2nd, and stays in 1st. All trucks are different.
jman37 is offline  
post #17 of 22 Old 01-15-2019, 06:40 AM
Powerstroke.org Rookie
 
Join Date: Apr 2017
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
It's not the trans tune, It's throttle related. I'll start off in 1st and try to just slowly drive through a parking lot and at about 900 rpm it'll lurch up to 1,200 and rocket me forward until i get off the throttle, and doesnt shift in to 2nd. The original tune they gave me it would upshift in to 2nd during this and i'd launch even more. And it's not the power increase, because I have the stock power tune with just the delete mods.
carlt2000 is offline  
post #18 of 22 Old 03-25-2019, 05:31 PM
Powerstroke.org Rookie
 
Join Date: Apr 2013
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I'm in the same boat. Hate it, to the point I regret buying the truck. I tried cleaning the intake, tracing any leaks by pressurizing the turbo inlet, different fuel additives, different tunes (same company package of 5 tunes) all are the same. Didn't do this before delete. Its like something lets loose at 1100 rpm and from there to 1500 rpm you would have thought I punched it! At 1500 rpm it smooths out perfectly. Thought I found a small intake leak that helped but didn't work.
cdorsey50stang is offline  
post #19 of 22 Old 04-12-2019, 11:23 AM
Powerstroke.org Rookie
 
Join Date: Nov 2017
Location: Northeast Oklahoma
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine does this too! I'm waiting on a revision right now.
GVFD903 is offline  
post #20 of 22 Old 04-13-2019, 07:00 AM
Powerstroke.org Rookie
 
Join Date: Apr 2013
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Let us know if you figure anything out. Super annoying! Makes me want to go back to a cummins.
cdorsey50stang is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome