"Collision Avoidance Not Available" on start up - Ford Powerstroke Diesel Forum
6.7 Problems Forum (2017-2019) 6.7 Problems Forum

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 12-14-2017, 08:55 AM Thread Starter
Compression Ignition Addict
 
swilson143's Avatar
 
Join Date: Feb 2009
Location: Bay Area, CA
Posts: 289
Thanks: 6
Thanked 13 Times in 11 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
"Collision Avoidance Not Available" on start up

Anyone else seeing this error message pop up? I get it about 50% of the time lately, always on a cold start. It's at the dealer for the 2nd time for this today.

2017 F350 6.7L 4X4 Lariat

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
swilson143 is offline  
Sponsored Links
Advertisement
 
post #2 of 28 Old 12-14-2017, 09:37 AM
Member
 
Join Date: Apr 2012
Posts: 47
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
I have had this intermittent issue also
Moflash is offline  
post #3 of 28 Old 12-14-2017, 02:00 PM
Compression Ignition Addict
 
cletusjermal's Avatar
 
Join Date: Jun 2011
Location: Utah
Posts: 1,973
Thanks: 15
Thanked 149 Times in 145 Posts
Mentioned: 7 Post(s)
Quoted: 393 Post(s)
Feedback Score: 0 reviews
I had it pop up once last week. That was the first time though.

2017 F350 6.7L 4x4 FX4 SRW CCSB Lariat Ultimate

Sold—2002 F350 7.3 4x4 SRW CCLB. GTP38R, PIS 175/80 injectors, Sam Wyse Stage 2 Trans, 6.0 cooler, Banks Intercooler, 4" Turbo back Exhaust, PHP tuned TS 6 position chip, CNC 4 Line feed, HPOP and HPX Lines. International bellowed up pipes. AFE Stage 2 Intake w/ Dry filter. Banks exhaust brake and smart lock. Hutch/Harpoon mod, 910 Valve springs, Billet intake plenums. Firestone airbags. Trailready full guard front bumper. PIAA Driving and Fog lights. Micky Thompson Wheels.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cletusjermal is offline  
Sponsored Links
Advertisement
 
post #4 of 28 Old 12-15-2017, 02:39 PM Thread Starter
Compression Ignition Addict
 
swilson143's Avatar
 
Join Date: Feb 2009
Location: Bay Area, CA
Posts: 289
Thanks: 6
Thanked 13 Times in 11 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
Can you both confirm you only get the something right at start up?

Ford had my truck five days last week three days this week and it's still not solved. The service writer just let me know I should plan to keep this rental truck through the weekend. No bueno.

2017 F350 6.7L 4X4 Lariat

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by swilson143; 12-15-2017 at 09:54 PM.
swilson143 is offline  
post #5 of 28 Old 12-16-2017, 10:17 AM
Compression Ignition Addict
 
JuniorDiesel's Avatar
 
Join Date: Jan 2010
Posts: 153
Thanks: 4
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 13 Post(s)
Feedback Score: 0 reviews
Yep, have had a couple of times. Always on cold start. Also affects adaptive cruise control. If you shut off the truck and then restart it will work.


Sent from my iPad using Tapatalk

2007.5 Chevrolet 2500 (SOLD)
2012 Ford F-350 DRW (SOLD)
2015 Dodge Ram 3500 DRW (SOLD)
2017 Ford F-350 DRW

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JuniorDiesel is offline  
post #6 of 28 Old 12-16-2017, 05:23 PM
Powerstroke.org Rookie
 
Join Date: Nov 2017
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
I had it this morning. It was cold start about 30 degrees outside. What were temps for you guys? maybe a weather related issue?
jimmyle89 is offline  
post #7 of 28 Old 12-17-2017, 10:36 AM
Compression Ignition Addict
 
cletusjermal's Avatar
 
Join Date: Jun 2011
Location: Utah
Posts: 1,973
Thanks: 15
Thanked 149 Times in 145 Posts
Mentioned: 7 Post(s)
Quoted: 393 Post(s)
Feedback Score: 0 reviews
Mine was right at start up. I believe the motor was cold too. Hasn’t done it since but I have been traveling and not driving it much.

2017 F350 6.7L 4x4 FX4 SRW CCSB Lariat Ultimate

Sold—2002 F350 7.3 4x4 SRW CCLB. GTP38R, PIS 175/80 injectors, Sam Wyse Stage 2 Trans, 6.0 cooler, Banks Intercooler, 4" Turbo back Exhaust, PHP tuned TS 6 position chip, CNC 4 Line feed, HPOP and HPX Lines. International bellowed up pipes. AFE Stage 2 Intake w/ Dry filter. Banks exhaust brake and smart lock. Hutch/Harpoon mod, 910 Valve springs, Billet intake plenums. Firestone airbags. Trailready full guard front bumper. PIAA Driving and Fog lights. Micky Thompson Wheels.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cletusjermal is offline  
post #8 of 28 Old 12-18-2017, 04:36 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 21,551
Thanks: 4,201
Thanked 2,078 Times in 1,987 Posts
Mentioned: 409 Post(s)
Quoted: 3092 Post(s)
Garage
Feedback Score: 4 reviews
maybe the sensor had frost on it... With electronics I think you could spend a lifetime chasing cold start gremlins.

If there isnt a CEL on, or a code, the dealer is useless.

GD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.
Quote:
Originally Posted by G8orFord View Post
OK, thanks for the info. To show my ignorance, what is the problem with 3 nipples...
Heavy_GD is offline  
post #9 of 28 Old 12-18-2017, 01:56 PM Thread Starter
Compression Ignition Addict
 
swilson143's Avatar
 
Join Date: Feb 2009
Location: Bay Area, CA
Posts: 289
Thanks: 6
Thanked 13 Times in 11 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
The dealer says they finally solved it. They said on start-up the module (which I don't know) wasn't getting a signal from one of the yaw-pitch-roll type sensors. They reset the module that has the sensor in it and have not gotten the error message since. I'll keep my fingers crossed.
Heavy_GD likes this.

2017 F350 6.7L 4X4 Lariat

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
swilson143 is offline  
post #10 of 28 Old 12-19-2017, 05:47 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 21,551
Thanks: 4,201
Thanked 2,078 Times in 1,987 Posts
Mentioned: 409 Post(s)
Quoted: 3092 Post(s)
Garage
Feedback Score: 4 reviews
these electronic trucks follow zero logic get your extended warranties paid boys!

I appreciate all you guys posting the resolutions here... it will help down the road for sure.

If you can get the print out from the service with the mechanics notes that would be cool too.
RJC2 likes this.

GD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.
Quote:
Originally Posted by G8orFord View Post
OK, thanks for the info. To show my ignorance, what is the problem with 3 nipples...
Heavy_GD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome