Ford Powerstroke Diesel Forum

Ford Powerstroke Diesel Forum (https://www.powerstroke.org/forum/)
-   6.7 Problems Forum (2017-2019) (https://www.powerstroke.org/forum/6-7-problems-forum-2017-2019/)
-   -   "Collision Avoidance Not Available" on start up (https://www.powerstroke.org/forum/6-7-problems-forum-2017-2019/1297402-collision-avoidance-not-available-start-up.html)

swilson143 12-14-2017 08:55 AM

"Collision Avoidance Not Available" on start up
 
Anyone else seeing this error message pop up? I get it about 50% of the time lately, always on a cold start. It's at the dealer for the 2nd time for this today.

Moflash 12-14-2017 09:37 AM

I have had this intermittent issue also

cletusjermal 12-14-2017 02:00 PM

I had it pop up once last week. That was the first time though.

swilson143 12-15-2017 02:39 PM

76 Attachment(s)
Can you both confirm you only get the something right at start up?

Ford had my truck five days last week three days this week and it's still not solved. The service writer just let me know I should plan to keep this rental truck through the weekend. No bueno.

JuniorDiesel 12-16-2017 10:17 AM

Yep, have had a couple of times. Always on cold start. Also affects adaptive cruise control. If you shut off the truck and then restart it will work.


Sent from my iPad using Tapatalk

jimmyle89 12-16-2017 05:23 PM

I had it this morning. It was cold start about 30 degrees outside. What were temps for you guys? maybe a weather related issue?

cletusjermal 12-17-2017 10:36 AM

Mine was right at start up. I believe the motor was cold too. Hasn’t done it since but I have been traveling and not driving it much.

Heavy_GD 12-18-2017 04:36 AM

maybe the sensor had frost on it... With electronics I think you could spend a lifetime chasing cold start gremlins.

If there isnt a CEL on, or a code, the dealer is useless.

swilson143 12-18-2017 01:56 PM

The dealer says they finally solved it. They said on start-up the module (which I don't know) wasn't getting a signal from one of the yaw-pitch-roll type sensors. They reset the module that has the sensor in it and have not gotten the error message since. I'll keep my fingers crossed.

Heavy_GD 12-19-2017 05:47 AM

these electronic trucks follow zero logic :rofl: get your extended warranties paid boys!

I appreciate all you guys posting the resolutions here... it will help down the road for sure.

If you can get the print out from the service with the mechanics notes that would be cool too.


All times are GMT -8. The time now is 11:35 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome