Ford Powerstroke Diesel Forum

Ford Powerstroke Diesel Forum (https://www.powerstroke.org/forum/)
-   6.7 Problems Forum (2011-2016) (https://www.powerstroke.org/forum/6-7-problems-forum-2011-2016/)
-   -   Backup Camera Intermittent Failure (https://www.powerstroke.org/forum/6-7-problems-forum-2011-2016/912713-backup-camera-intermittent-failure.html)

newbold1 02-07-2015 10:07 AM

Backup Camera Intermittent Failure
 
I have the backup camera in the tailgate that displays on the navigation unit. For a few months now the camera will at times flicker horribly where it is literally unusable. Sometimes I even get an error message that says the camera is unavailable and to take it into service for repair.

However, I have found that if I engage the parking break and release it sharply a couple times the camera will snap back to completely normal function. So, knowing this "fix" I haven't bothered to take the truck in. I am not excited to leave it with them for who knows how many days to find the issue. I need my truck.

I've read some things online that seem to indicate that there is some sort of ground wire tied in with the parking break that might be the issue. Does anyone know anything about that and if so what am I looking for exactly? There are quite a few wires and bundles under there and I really don't know what I am looking at in order to try to fix this myself. It would be nice if it is just some loose connection that I need to fix. Could be easy if I knew what to check.

Any ideas?

Thanks!

"Stroker 8" 02-07-2015 10:17 AM

Quote:

Originally Posted by newbold1 (Post 11075513)
I have the backup camera in the tailgate that displays on the navigation unit. For a few months now the camera will at times flicker horribly where it is literally unusable. Sometimes I even get an error message that says the camera is unavailable and to take it into service for repair.

However, I have found that if I engage the parking break and release it sharply a couple times the camera will snap back to completely normal function. So, knowing this "fix" I haven't bothered to take the truck in. I am not excited to leave it with them for who knows how many days to find the issue. I need my truck.

I've read some things online that seem to indicate that there is some sort of ground wire tied in with the parking break that might be the issue. Does anyone know anything about that and if so what am I looking for exactly? There are quite a few wires and bundles under there and I really don't know what I am looking at in order to try to fix this myself. It would be nice if it is just some loose connection that I need to fix. Could be easy if I knew what to check.

Any ideas?

Thanks!

I would take it in. You shouldn't have to go thru this with the amount of $$$ our Trucks cost. Is it still under warranty?

Larry1013 02-07-2015 02:35 PM

You have a connector close to the parking brake that the camera feed is routed through to the the radio. Connector C 210...left side of the instrument panel. There two other connectors in the passenger side. One is behind kick panel C 265 and the other is higher up on the passenger side C 2383.

Sounds like connect C 210 might be loose and bad connection or maybe a wire that is chaffed.

newbold1 02-07-2015 04:26 PM

My truck is at nearly 40K miles. So, it is beyond the warranty. I did purchase the 200K miles extended warranty but I think that just covers major things like the diesel engine and transmission. I doubt it covers the backup camera.

Larry1013 02-07-2015 05:10 PM

ask them...it might cover it...go check the ford ESP for info on what is covered....i for sure would ask

newbold1 02-08-2015 05:40 AM

Backup Camera Intermittent Failure
 
I'll check at my next oil change which is coming up before long. I am betting they'll want to keep the truck for several days and that is a pain. They kept my truck about 5-6 days just to change out a simple emissions sensor on the exhaust pipe. I think the problem here is that the dealerships are very busy and they don't put your truck in queue unless they have it onsite. That is for any repair work as opposed to service work.

That's why if the fix was really simple I'd rather do it myself and avoid the trouble. But I'll see what they have to say about it being warrantied.

SpyderXLT 08-14-2017 06:53 AM

BUMP! Would anyone happen to have a wiring diagram or a pinout for the above mentioned connectors? Mine's doing the same thing (2014 F350 DRW). I'm considering relocating the C210 connector OFF of the parking brake mount to avoid any further issues, but I've first got to identify and correct the deficiency.

stone50966 08-20-2017 03:41 PM

I am having the same problem on my 2015 F250. Anyone have any luck?

tmdanza 10-27-2017 04:04 PM

Quote:

Originally Posted by SpyderXLT (Post 15226074)
BUMP! Would anyone happen to have a wiring diagram or a pinout for the above mentioned connectors? Mine's doing the same thing (2014 F350 DRW). I'm considering relocating the C210 connector OFF of the parking brake mount to avoid any further issues, but I've first got to identify and correct the deficiency.

I have 2015 F250 and it has the same issue. I do think it's a loose connector or bad wire issue. I was homing in on the tailgate area, since that moves so much. But connector in cab sounds like another good option.

I would appreciate if anybody finds the location on their truck, so I can try. I am out of warranty .... 7000 miles over it.

Big Wave31 02-20-2018 02:04 PM

I have a 2014 F-250 with the same intermittent backup camera issue. I found the wire harness that is fastened to the e break bracket was the problem area. When the camera fails I reach up under the e break and grab the harness and give it a couple tugs. This has solved the problem, every time, so far and releasing the break with my foot on it so it does not snap out helps a lot. Sooner or later I will dig into the connector up there or have the dealer do it when the truck is in for something else.


All times are GMT -8. The time now is 01:02 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome