2011 Wont crank - Page 2 - Ford Powerstroke Diesel Forum
6.7 Problems Forum (2011-2016) 6.7 Problems Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 19 Old 03-12-2019, 05:58 AM Thread Starter
Member
 
Join Date: Mar 2016
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Yes. Everything appeared normal until I went to crank the motor. All lights functioned normally, glow plug light came on, lights worked. All seemed good until I attempted to crank the motor.

I feel like it’s a fuse or something simple. I’ll have to check when I get home. I’m definitely open to ideas.
Tower33Ladder is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 03-15-2019, 05:37 PM
Powerstroke.org Rookie
 
Join Date: Mar 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My 14 is doing the same thing. Changed oil and filter. Crank to check for leaks and drove a quarter mile. Parked again to rotate tires. 1 hour later, wouldn't crank. Same symptoms as your 11. Batteries are fairly new and show 12.4 and 12.3 volts. Checked fuses as well, but wonder about any relay issues under the hood. Just bought the truck a month ago and only has 65k miles on it. Any input will be greatly appreciated.
dzlthunder is offline  
post #13 of 19 Old 04-18-2019, 04:18 PM
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My 12 is doing the same thing I put a new turbo in and it fired right off and then died and won’t even crank now.
Luke3386 is offline  
Sponsored Links
Advertisement
 
post #14 of 19 Old 04-18-2019, 05:38 PM
BBBRRRRRTTTTT
 
powerstrokeshellback's Avatar
 
Join Date: Jun 2013
Posts: 6,082
Thanks: 29
Thanked 350 Times in 337 Posts
Mentioned: 19 Post(s)
Quoted: 596 Post(s)
Feedback Score: 11 reviews
Check your batteries and grounds


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 F-250 Super Crew XLT 6.7L
2007 F-250 Super Cab XL 6.0L (sold)

C-A-P-S CAPS! CAPS! CAPS!
powerstrokeshellback is offline  
post #15 of 19 Old 05-26-2019, 10:47 AM
Powerstroke.org Rookie
 
Join Date: May 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
I have a 2012 doing the same thing

My 2012 with 170,000 mile on it just did the same thing Friday. Running fine, went into a supply store, came out and would not try to crank. Tried jumping, replaced the batteries, nothing worked. Towed to my local power stroke shop. I will let you all know what mechanic finds. These trucks are very complicated and mine is becoming very expensive to drive.
Jasonburrwc84 is offline  
post #16 of 19 Old 05-29-2019, 03:32 PM
Compression Ignition Addict
 
Jstahley's Avatar
 
Join Date: Sep 2017
Posts: 246
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 1 Post(s)
Quoted: 30 Post(s)
Feedback Score: 0 reviews
What did the garage say was wrong.
Jstahley is offline  
post #17 of 19 Old 06-06-2019, 04:36 AM
Powerstroke.org Rookie
 
Steven Seydler's Avatar
 
Join Date: Jun 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'd be willing to bet it's the starter.
Steven Seydler is offline  
post #18 of 19 Old 06-08-2019, 03:47 AM
Compression Ignition Addict
 
Jstahley's Avatar
 
Join Date: Sep 2017
Posts: 246
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 1 Post(s)
Quoted: 30 Post(s)
Feedback Score: 0 reviews
Got to say the only thing i dont like about the org here is, when people join with a problem. people try n help him. we never find out the cause of the problem
Jstahley is offline  
post #19 of 19 Old 06-18-2019, 07:02 PM
Powerstroke.org Rookie
 
Join Date: May 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Guys. Thanks for the help. You all were right. It was the starter.
Jasonburrwc84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 F250 WEAK CRANK cincinnati_kid General 6.7 Discussion (2011-2016) 28 12-22-2018 04:48 PM
Long crank to start - low HPOP oil level Rollinns 99-03 7.3 Motor Problems 2 09-25-2018 04:24 PM
2011 Ford F350 6.7L Crank no START (P2291) #Daily 6.7 Motor Problems (2011-2016) 12 06-05-2018 12:57 PM
Crank no start...sometimes. Stardog 6.0 Motor problems 19 07-29-2017 06:37 AM
First Weak Crank No Start, Now No Crank wgebb 6.0L Problems Forum 2 10-04-2016 06:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome