Haze at idle (Weight loss) - Ford Powerstroke Diesel Forum
6.7 Problems Forum (2011-2016) 6.7 Problems Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-18-2019, 08:51 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Haze at idle (Weight loss)

So, I've noticed at idle on several occasions a haze (white/blueish/gray..?) coming from tailpipe when truck is warm. Not full operating temp warm, but say around 155*. It's super faint, like if you stand on one side of truck and look hard it's visible, if you look from another direction you can't see it.

As far as maintenance goes, I can't pinpoint an area of concern. Air filter is new, fuel filters up to date, oil changed on time, etc. OA from Blackstone has come back good last two times...I'm running GDP tuning, currently on a 135hp tune, but noticed it also on OEM tune. I don't see smoke any other time...Barely see smoke @ WOT on current 135hp tune.

My exhaust is 5" Flo-Pro with Donaldson resonator and Donaldson 41" muffler. You can see straight through resonator and muffler--pic attached.

CCV is vented to atmosphere.

Any thoughts?
Attached Thumbnails
Click image for larger version

Name:	UNADJUSTEDNONRAW_thumb_367d.jpg
Views:	33
Size:	122.5 KB
ID:	714891   Click image for larger version

Name:	UNADJUSTEDNONRAW_thumb_3672.jpg
Views:	27
Size:	198.8 KB
ID:	714893  
BMLS is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-18-2019, 09:26 AM
J98
Powerstroke.org Rookie
 
J98's Avatar
 
Join Date: Feb 2019
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 6 Post(s)
Garage
Feedback Score: 0 reviews
Common symptom after tuning. I wouldn't worry much, you've already gone to more work then most do.
J98 is offline  
post #3 of 5 Old 02-18-2019, 09:30 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by J98 View Post
Common symptom after tuning. I wouldn't worry much, you've already gone to more work then most do.
Thanks and good to know!
BMLS is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-20-2019, 04:04 AM
Powerstroke.org Fanatic
 
11kingranch's Avatar
 
Join Date: Mar 2017
Posts: 110
Thanks: 9
Thanked 5 Times in 5 Posts
Mentioned: 2 Post(s)
Quoted: 37 Post(s)
Garage
Feedback Score: 0 reviews
I am having this same issue. Did the full weight loss around a year ago and didnít have this issue until a couple months ago. The haze will make your eyes water if you come close to it.

Been wondering if I have a bad injector?? Has 176k miles


Sent from my iPhone using Tapatalk
11kingranch is offline  
post #5 of 5 Old 02-20-2019, 05:13 AM Thread Starter
Member
 
Join Date: Jan 2018
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
Have you cleaned your MAF sensor? I'm curious if it could be related to a dirty sensor.

Also, check out video attached. This is @ cold start, after sitting 16hrs. approx. 30* ambient air temp. Notice idle variation.
Attached Thumbnails
Click image for larger version

Name:	iN1yQktiRg23vQw7CGvT+w_thumb_35dd.jpg
Views:	26
Size:	311.9 KB
ID:	714995  
BMLS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0 Loss of power dies rough idle 6.0 Medic 6.0L Problems Forum 5 02-03-2019 08:01 PM
U0422 after weight loss Treatcg 6.7 Performance Parts Discussion (2011-2016) 2 12-09-2018 08:41 AM
Weight loss remorse? MagnoliaTom 6.7 Performance Parts Discussion (2011-2016) 34 01-20-2018 03:42 AM
Off idle loss of power mikew04f250 General 6.0L Discussion 4 09-06-2017 05:51 AM
RV Towing aggriffin2 Camping/RV's 23 07-23-2017 07:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome