2013 F250 - slight 'whine' upon low speed acceleration - Ford Powerstroke Diesel Forum
6.7 Problems Forum (2011-2016) 6.7 Problems Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-17-2018, 07:57 AM Thread Starter
Member
 
cmunsell's Avatar
 
Join Date: Oct 2018
Location: Houston
Posts: 33
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
2013 F250 - slight 'whine' upon low speed acceleration

New to the forum, this was a great resource as I researched which model year to purchase so thank you for the knowledge.

I am also new to the 6.7 world with a new-to-me 2013 F250 (last diesel was a 2003 7.3)

I bought the truck with 138K on the odometer - very clean inside and underneath but am now compiling my list of to-do's to get it tuned up to last me a while.

I am noticing a slight whine upon light acceleration from standstill, only present through 2nd gear as far as i can tell and seems to change volume/pitch with gear changes. This leads me to think something in the transmission. I cannot detect it at higher speeds or under harder acceleration, and so far nothing I have listened to on Youtube or this forum matches what I am hearing. No trouble codes are present and transmission temp is staying in normal range.

I know a lot of noises are 'normal' but am curious as to whether anyone has experienced a similar situation and figured out the cause.

Thanks
cmunsell is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-17-2018, 12:12 PM
Compression Ignition Addict
 
jman37's Avatar
 
Join Date: Aug 2013
Location: MA
Posts: 1,353
Thanks: 20
Thanked 84 Times in 84 Posts
Mentioned: 13 Post(s)
Quoted: 337 Post(s)
Garage
Feedback Score: 1 reviews
Hard to tell without hearing your noise. See if you can get a clip and toss it on Youtube if you're worried about it.
jman37 is online now  
post #3 of 7 Old 10-17-2018, 03:00 PM Thread Starter
Member
 
cmunsell's Avatar
 
Join Date: Oct 2018
Location: Houston
Posts: 33
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Here is the noise - disregard the tapping that’s just something hitting the door https://youtu.be/mKHt1q-O5oE
cmunsell is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 11-15-2018, 04:32 AM Thread Starter
Member
 
cmunsell's Avatar
 
Join Date: Oct 2018
Location: Houston
Posts: 33
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Upon further investigation it appears as though the noise is not transmission related at all - this morning I bumped the RPM's up to ~1000 while in park and heard the same whine.

Sound can be heard here by searching tR62cc6qgvw on YouTube (not able to post links yet apparently)

Anything to be immediately concerned about?
cmunsell is offline  
post #5 of 7 Old 11-15-2018, 01:02 PM
Compression Ignition Addict
 
DiggerDerrik's Avatar
 
Join Date: Mar 2017
Posts: 287
Thanks: 0
Thanked 33 Times in 33 Posts
Mentioned: 5 Post(s)
Quoted: 65 Post(s)
Feedback Score: 0 reviews
I couldn’t hear any sort of whine. In the second video it didn’t look like your boost gauge was moving.
DiggerDerrik is offline  
post #6 of 7 Old 11-19-2018, 01:28 PM Thread Starter
Member
 
cmunsell's Avatar
 
Join Date: Oct 2018
Location: Houston
Posts: 33
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Hopefully i am just seeing/hearing ghosts - just bought the truck so trying to run down any and all gremlins.

Regarding boost gauge - it does work perhaps i did not spool it up enough in park to require any. During 'normal' driving i often get to the low 20s with it staying right around ~2-3 lbs at highway speeds.

appreciate the feedback fellas.
cmunsell is offline  
post #7 of 7 Old 11-20-2018, 05:26 AM
Powerstroke.org Rookie
 
Join Date: Nov 2018
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Well I can't help with a cause, but my '14 6.7 Lariat makes this exact same sound. I was fueling the other day beside a 6.7 of close year model(pre 17) and when he pulled away I noticed the same sound. To me it sounds like a very deep low pitch Coaches whistle.

Sent from my SM-G935V using Tapatalk
schlepprock is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome