Deleted, smoke on cold start? - Page 2 - Ford Powerstroke Diesel Forum
6.7 Motor Problems (2011-2016) 6.7 Motor Problems

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 Old 05-04-2018, 04:14 PM Thread Starter
Powerstroke.org Fanatic
 
BryanDowdy's Avatar
 
Join Date: Jul 2009
Location: Montrose, CO
Posts: 97
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Thanks for the replies. It does smell of fuel and does not have a blue haze like oil. If the temps are warm it doesn't smoke at all on start up.

Does anyone have contact info for Tyrant?
BryanDowdy is offline  
Sponsored Links
Advertisement
 
post #12 of 14 Old 05-04-2018, 05:34 PM
Compression Ignition Addict
 
Join Date: Aug 2012
Posts: 799
Thanks: 5
Thanked 63 Times in 63 Posts
Mentioned: 8 Post(s)
Quoted: 209 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by BryanDowdy View Post
Thanks for the replies. It does smell of fuel and does not have a blue haze like oil. If the temps are warm it doesn't smoke at all on start up.

Does anyone have contact info for Tyrant?
Call no limit fabrication
SOOTIE is offline  
post #13 of 14 Old 02-01-2019, 04:55 AM
Powerstroke.org Rookie
 
Join Date: Feb 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Same thing here...

My deleted 2011 with only 28K miles on it (used to sit most of the year) does the same thing in the cold. It went to -1 F and the truck was covered in a cloud... much worse than the OP's video, but it cleared up eventually. I figured it was the cold but was a little worried until I read this thread. All that said, I start it in a heated garage and get zero smoke. It sits 7-10 hours when I get to work and it smokes. the colder it is, the more it smokes. The day before yesterday I didn't think it would ever stop, temp read 0 when the OAT probe came alive. All is fine, love the delete, smoke was with stock tune for delete, but even at max perf tune it smokes a bit, so I don't think it has anything to do with the tune.
Tekrep is offline  
Sponsored Links
Advertisement
 
post #14 of 14 Old 02-01-2019, 10:51 PM
Member
 
Join Date: Dec 2016
Posts: 88
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
That's perfectly normal. Wait until you get a day below zero you'll really see smoke lol.
zerim5000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome