OEM subwoofer harness installed? - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion (2011-2016) 6.7 Electronics Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-29-2019, 06:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OEM subwoofer harness installed?

I have a '16 XLT with the stock stereo. Anyone know if the wiring harness that includes the connectors for the factory subwoofer and Sony Amp are pre-wired in the back? I would love to know before I tear apart the back looking for them. I was given a factory sub with the Sony amp from another F-250 and would love to install them.

Thanks.
Lawdog135 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-30-2019, 04:20 AM
Compression Ignition Addict
 
jman37's Avatar
 
Join Date: Aug 2013
Location: MA
Posts: 1,402
Thanks: 20
Thanked 84 Times in 84 Posts
Mentioned: 15 Post(s)
Quoted: 350 Post(s)
Garage
Feedback Score: 1 reviews
You can still install it to the factory radio without that wiring harness if you don't have it.
jman37 is offline  
post #3 of 5 Old 01-30-2019, 07:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do you know if the harness is back there? Or any suggestions on how to hook it up? Thank you.
Lawdog135 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-30-2019, 03:49 PM
Beach Bum

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Corpus Christi, Texas
Posts: 27,056
Thanks: 28
Thanked 37 Times in 35 Posts
Mentioned: 3 Post(s)
Quoted: 178 Post(s)
Feedback Score: 1 reviews
my 14 xlt doesn't have the sub harness in the back. I had my carpet out and there wasn't anything there.

2014 F250 CCSB 4wd
2004 Jetta TDI
LSP Chapter Director

LSP Group Threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jarrod B is offline  
post #5 of 5 Old 06-30-2019, 05:29 PM
Drunk Post Extraordinair
 
Old King Coal's Avatar
 
Join Date: Mar 2017
Location: Alabama
Posts: 861
Thanks: 7
Thanked 103 Times in 95 Posts
Mentioned: 5 Post(s)
Quoted: 213 Post(s)
Garage
Feedback Score: 1 reviews
Make sure the radio has the plug in for the harness. My screen went out on mine so I bought a replacement OEM radio and it didnít have the plug on the back for the sub harness.

So strong is Tradition that later generations will dream of what they have never seen.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Old King Coal is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0 Harness Chafing djmaguire 6.0 Motor problems 16 06-08-2019 12:58 AM
Looking for OEM subwoofer wiring harness Lawdog135 General 6.7 Discussion (2011-2016) 0 01-25-2019 06:43 PM
Hard Start, Rough Idle after Injector Harness Replacement SixOJet 6.0 Motor problems 6 09-17-2017 04:03 PM
Long Crank Before Start [email protected] General 6.0L Discussion 15 09-13-2017 05:31 PM
Looking for the A/C Compressor Harness KnockingDiesel 99-03 7.3L General Discussion 1 05-31-2017 12:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome