What tells the truck a trailer is connected? - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion (2011-2016) 6.7 Electronics Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-27-2018, 05:08 AM Thread Starter
Compression Ignition Addict
 
The Evil Twin's Avatar
 
Join Date: Jan 2018
Location: Northern Virginia
Posts: 733
Thanks: 18
Thanked 26 Times in 24 Posts
Mentioned: 7 Post(s)
Quoted: 153 Post(s)
Feedback Score: 0 reviews
Question What tells the truck a trailer is connected?

I am trying to figure out a way to fake my truck into thinking I have a trailer connected when towing my little trailer. It does not have brakes, and uses the 4 pin connector. It is a pain in the azz to have the proximity warning come on every time I back up. I would like to devise a way to use a 7 pin connector and wire in a resistor or something to whatever circuit triggers the "trailer connected" logic. I also do not want to let the smoke out of something in my truck by wiring it wrong.
Any ideas? Much appreciated!
The Evil Twin is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-27-2018, 05:29 AM
Compression Ignition Addict
 
UR2EZ's Avatar
 
Join Date: Apr 2018
Posts: 285
Thanks: 29
Thanked 27 Times in 27 Posts
Mentioned: 10 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by The Evil Twin View Post
I am trying to figure out a way to fake my truck into thinking I have a trailer connected when towing my little trailer. It does not have brakes, and uses the 4 pin connector. It is a pain in the azz to have the proximity warning come on every time I back up. I would like to devise a way to use a 7 pin connector and wire in a resistor or something to whatever circuit triggers the "trailer connected" logic. I also do not want to let the smoke out of something in my truck by wiring it wrong.
Any ideas? Much appreciated!
I hard wired my Recon tailgate marker lights up to my seven-pin connector wires and it thinks that I have a trailer hooked up. Not all seven wires were used either. The lights only used four wires (left turn, right turn, brake, and running lights)

Sent from my SM-G955U using Tapatalk
UR2EZ is offline  
post #3 of 8 Old 11-27-2018, 06:08 AM
Compression Ignition Addict
 
Join Date: May 2017
Posts: 354
Thanks: 10
Thanked 25 Times in 25 Posts
Mentioned: 1 Post(s)
Quoted: 106 Post(s)
Feedback Score: 0 reviews
I think itís the brake wire.


Sent from my iPhone using Tapatalk Pro
Jav_eee is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 11-27-2018, 07:01 AM Thread Starter
Compression Ignition Addict
 
The Evil Twin's Avatar
 
Join Date: Jan 2018
Location: Northern Virginia
Posts: 733
Thanks: 18
Thanked 26 Times in 24 Posts
Mentioned: 7 Post(s)
Quoted: 153 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by UR2EZ View Post
I hard wired my Recon tailgate marker lights up to my seven-pin connector wires and it thinks that I have a trailer hooked up. Not all seven wires were used either. The lights only used four wires (left turn, right turn, brake, and running lights)

Sent from my SM-G955U using Tapatalk
Now that is weird. You would think that it would be no different than a small trailer. My little trailer only uses 4 wires- turn, running and ground. Does it go away if you unhook it?
Quote:
Originally Posted by Jav_eee View Post
I think itís the brake wire.


Sent from my iPhone using Tapatalk Pro
That is what I would think too, but don't know how to go about faking the truck out.

Although, if @UR2EZ has it register a trailer with only a light bar then maybe the problem is with my truck and it SHOULD register my little trailer.
The Evil Twin is offline  
post #5 of 8 Old 11-27-2018, 07:03 AM
Compression Ignition Addict
 
Join Date: May 2017
Posts: 354
Thanks: 10
Thanked 25 Times in 25 Posts
Mentioned: 1 Post(s)
Quoted: 106 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by The Evil Twin View Post
Now that is weird. You would think that it would be no different than a small trailer. My little trailer only uses 4 wires- turn, running and ground. Does it go away if you unhook it?





That is what I would think too, but don't know how to go about faking the truck out.



Although, if @UR2EZ has it register a trailer with only a light bar then maybe the problem is with my truck and it SHOULD register my little trailer.


I should clarify my statement: I believe it works off of the trailer brake wire for the actual brakes, not the brake lights.

Mine does not detect trailers with 4-way plugs.


Sent from my iPhone using Tapatalk Pro
Jav_eee is offline  
post #6 of 8 Old 11-27-2018, 07:16 AM
Compression Ignition Addict
 
UR2EZ's Avatar
 
Join Date: Apr 2018
Posts: 285
Thanks: 29
Thanked 27 Times in 27 Posts
Mentioned: 10 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by The Evil Twin View Post
Now that is weird. You would think that it would be no different than a small trailer. My little trailer only uses 4 wires- turn, running and ground. Does it go away if you unhook it?


That is what I would think too, but don't know how to go about faking the truck out.

Although, if @UR2EZ has it register a trailer with only a light bar then maybe the problem is with my truck and it SHOULD register my little trailer.
What year is your truck? Mine is a 2016 F350 and yes, it goes away if I unplugged the wires. I just tapped into them using T-Taps. A buddy of mine had a 2015 F150 and it would recognize his four-way trailer. I'm not sure if mine recognizes them or not since I installed these light on my truck as soon as I got it. Here's a pic of where I tapped them into

Sent from my SM-G955U using Tapatalk
UR2EZ is offline  
post #7 of 8 Old 11-27-2018, 07:36 AM Thread Starter
Compression Ignition Addict
 
The Evil Twin's Avatar
 
Join Date: Jan 2018
Location: Northern Virginia
Posts: 733
Thanks: 18
Thanked 26 Times in 24 Posts
Mentioned: 7 Post(s)
Quoted: 153 Post(s)
Feedback Score: 0 reviews
And the plot thickens....lol.
Mine is a 15. Going back to what Jav_ee said, I thought it was the brake output wire (for the braking intensity) that did it.
So strange. It seems to vary from truck to truck. My trailer has all LED lights so maybe the power draw is not enough? Cant see that since a light bar is doing it though.
I'll have to hook it up and go to the trailer menu but I swear it just told me "no trailer connected" or something similar.
The Evil Twin is offline  
post #8 of 8 Old 11-27-2018, 09:32 AM Thread Starter
Compression Ignition Addict
 
The Evil Twin's Avatar
 
Join Date: Jan 2018
Location: Northern Virginia
Posts: 733
Thanks: 18
Thanked 26 Times in 24 Posts
Mentioned: 7 Post(s)
Quoted: 153 Post(s)
Feedback Score: 0 reviews
Ah ha! Google Fu for the win! Well, maybe. Have yet to try it out.
So, according to a post here: https://www.powerstroke.org/forum/6-...l#post13294026 the TBC sends a test voltage to the trailer brake circuit. That is what I was expecting.
Since there is nothing connected to pin 3 of my trailer it sees an open circuit. Since trailer brakes have 2 or more electromagnets at about 3.5 ohms each, the truck must want to see at least 1.75 ohms resistance to register a trailer. So now to the drawing board! Brake magnets are (if I did the maths right) about 115 watts at 14 vdc. (1.7 ohms @ 14 vdc = 8.25 amps. 8.25a @ 14vdc= 115.25 watts?)
Damn, that is a big resistor.
edit- @UR2EZ , did you wire the Recon lights to the brake output wire or to the brake light wire? Or do you know? I could see the truck thinking the light was a trailer if it went to the output wire.
The Evil Twin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome