Lost all sound with Sync - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion (2011-2016) 6.7 Electronics Discussion

 1Likes
  • 1 Post By 09Busaman
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-07-2016, 04:45 AM Thread Starter
Powerstroke.org Fanatic
 
09Busaman's Avatar
 
Join Date: Nov 2016
Posts: 138
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
Garage
Feedback Score: 0 reviews
Lost all sound with Sync

Morning guys, cant find what I am looking for. I lost all sound with Sync. Tried different phones, factory reset, everything except a full update via usb. Can anyone help? Sorry, should have mentioned, my rig is a 2013 F350 Lariat. Thank you very much for any suggestions you can make.

Last edited by 09Busaman; 11-07-2016 at 04:50 AM.
09Busaman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-24-2016, 10:27 AM Thread Starter
Powerstroke.org Fanatic
 
09Busaman's Avatar
 
Join Date: Nov 2016
Posts: 138
Thanks: 0
Thanked 12 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 20 Post(s)
Garage
Feedback Score: 0 reviews
Not sure why it did what it did. This truck gets parked for several weeks at a time. Came home last weekend to drive it and both batteries were dead as a door knob. Put a trickle charger on it and left it till this weekend and all appears to be well. Batteries are ok and sync is working again.
HeavyAssault likes this.
09Busaman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome