2010 f350 6.4 electrical craziness in Hawaii - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-20-2019, 05:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2010 f350 6.4 electrical craziness in Hawaii

Trying to help a friend diagnose an electrical issue on his truck .. originally he was getting code U0101 . We checked the connector at the trans and it was loose . This code hasn't shown up again yet . We took it for a test drive and after driving for around 4 miles all kinds of lights were coming on and off , the gauges were bouncing around or completely off , loss of power and it sounded like a jet engine out the exhaust. After reaching our destination the truck locked him out and wouldn't restart. After disconnecting the battery for about 10 minutes the truck could restart again but got code P0100.. The code reader said it lost connection from PCM and ECM . .. Has anyone had any issues with this ??Any ideas? please help

Last edited by westb68; 09-24-2019 at 03:45 PM.
westb68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome