Cylinder #2 Contibution Code! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-15-2019, 02:32 PM Thread Starter
Powerstroke.org Rookie
 
Captkevin85's Avatar
 
Join Date: Dec 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cylinder #2 Contibution Code!

Good Evening Everyone,
About a year and a half ago I pulled the motor and did some work on it. Reman ford UCF machine shop Oringed heads, arp studs, lifters, pushrods, resealed motor, stc fitting again, ford head gaskets, new cam and crank sensors, glow plugs, and a set of 8 ford reman injectors from ford. total cost was around 6k and that's with all oem parts.

The truck was running great no issue until yesterday. I was driving highway speeds for about 35 mins. I started feeling a cylinder drop out. It was intermittent and then about an hour into trip it had noticeable mis. I noticed it was blowing some black smoke as well. I also have a GH SRL+ tune which unless stomping on it is semi clean. I got to work and I pulled the codes to see cylinder #2 contribution code. Never had any codes till today.

Anyway truck cooled off overnight and when I started it to go home it sounded fine. Got on the highway seemed fine then it started acting up again. Same Code came back.

Today I pulled the air cleaner to check chafing on the harness and seemed the wires were ok. Also Checked ficm connections and they were pluuged in all the way with no damage.

I have autoenginuity scan tool but the power balance test sucks. But one by one I disabled the injectors while running and noticed when disabling #2 it wasn't changing sound. when shutting off the other ones you would hear a change in exhaust.

Today in the daytime I noticed grayish smoke at idle and driving it was the same. When Starting It will blow a decent amount then clear out. I parked it for now fearing maybe injector nozzle is cracked.

Lastly I cranked the motor at the battery and motor sounded fine. (No Skip).

I want to that the injector is bad which I'm shocked because its a ford reman. It should be under warranty still, just sucks that its cold in the northeast and have to work outside.

Any Info or opinion will help. Thanks
Captkevin85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome