Bluish Smoke During Cold Start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 1Likes
  • 1 Post By mpholland
 
LinkBack Thread Tools
Old 11-16-2019, 05:47 PM Thread Starter
Member
 
frozenpepper70's Avatar
 
Join Date: Oct 2018
Location: Southern NH
Posts: 52
Thanks: 4
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Garage
Feedback Score: 0 reviews
Bluish Smoke During Cold Start

As the title states, my 03 smokes blue a little when starting cold. Any ideas as to why? It does not smell like oil, more like rich diesel fuel. Stiction? Or is it because my truck is fully deleted and without a cat?
Thanks

603
frozenpepper70 is online now  
Sponsored Links
Advertisement
 
Old 11-16-2019, 05:54 PM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,434
Thanks: 30
Thanked 293 Times in 273 Posts
Mentioned: 93 Post(s)
Quoted: 409 Post(s)
Feedback Score: 0 reviews
Check for codes w/ a thorough scan tool.

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bismic is offline  
Old 11-16-2019, 06:09 PM Thread Starter
Member
 
frozenpepper70's Avatar
 
Join Date: Oct 2018
Location: Southern NH
Posts: 52
Thanks: 4
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by bismic View Post
Check for codes w/ a thorough scan tool.
Okay, my buddy has the Ford diag software. Should I be looking for injector contribution codes when we scan? My BT scanner doesn't show anything but an EGR insufficient flow code.

603
frozenpepper70 is online now  
Sponsored Links
Advertisement
 
Old 11-16-2019, 06:14 PM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,434
Thanks: 30
Thanked 293 Times in 273 Posts
Mentioned: 93 Post(s)
Quoted: 409 Post(s)
Feedback Score: 0 reviews
Very well could be an injector and looking for a contribution code would be the thing to do. It also might be related to insufficient air (ie maybe a MAF sensor issue). Stock intake? What does the filter-minder indication look like?

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bismic is offline  
Old 11-16-2019, 06:41 PM Thread Starter
Member
 
frozenpepper70's Avatar
 
Join Date: Oct 2018
Location: Southern NH
Posts: 52
Thanks: 4
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by bismic View Post
Very well could be an injector and looking for a contribution code would be the thing to do. It also might be related to insufficient air (ie maybe a MAF sensor issue). Stock intake? What does the filter-minder indication look like?
Hmm okay I'll take a look at my MAF. Yep, stock intake with the minder around 25%, maybe a little more. The smoke does appear to clear up when the truck is hot.

603
frozenpepper70 is online now  
Old 11-16-2019, 07:25 PM Thread Starter
Member
 
frozenpepper70's Avatar
 
Join Date: Oct 2018
Location: Southern NH
Posts: 52
Thanks: 4
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Garage
Feedback Score: 0 reviews
In doing a little research I'm beginning to think my FICM is showing early failure signs. I've had a one cold no start and a stall whilst driving. My FICM reads 48V, but I might be having trouble with the logic side. What do y'all think

603
frozenpepper70 is online now  
Old 11-16-2019, 07:29 PM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,434
Thanks: 30
Thanked 293 Times in 273 Posts
Mentioned: 93 Post(s)
Quoted: 409 Post(s)
Feedback Score: 0 reviews
See post #2

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bismic is offline  
Old 11-17-2019, 07:42 AM
Premium Member
 
mpholland's Avatar
 
Join Date: Dec 2017
Location: Crooked River Ranch, Oregon
Posts: 339
Thanks: 5
Thanked 13 Times in 13 Posts
Mentioned: 4 Post(s)
Quoted: 198 Post(s)
Garage
Feedback Score: 0 reviews
My truck has always given a little puff of blue when it gets real cold out. Still does with a good FICM, new injectors and new air filter. Hasn't caused me any other issues in the last 50K miles.

My FICM had more hot start issues than cold when it was on its way out. Only time I ever had stalling issues was a cam position sensor and it would never throw a code when it stalled, but would intermittently throw one for no apparent reason.
7.3lf550 likes this.

“Anyone who is capable of getting themselves made President should on no account be allowed to do the job.” Douglas Adams


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mpholland is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome