5r110w - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-19-2019, 05:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
5r110w

So I smoked the trans in my 2005 f250 6.0 4wd. I bought a used one with 100k on it so my wife could use it while I am deployed. The trans come out of a 2004 2wd. I changed tail housings fine. Everything went together perfectly. The fluid in the new/ used trans looked just fine. So what's going on is when I start it and let it warm up it goes into drive fine and reverse even when I back up 20ft and drive it forward 20ft in my small drive way. Then I get one the street and go to take off it shifts to 2nd gear and then goes into neutral it seems like. Then when I put it into reverse it wont engage and I have no throttle. I'm getting no codes on my x4. When I shut it off and turn it back on then it seems to reset. I'm wondering what the next steps are in my diagnosis without acess to a proper scanner to read the codes. I see alot of posts with a guy mark that seems to be a huge holder of knowledge. Thanks for any help that may come out of this.
Margherio3344 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome