No start after oil change - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-04-2019, 07:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2016
Posts: 12
Thanks: 6
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
No start after oil change

I have an 03 6.0 and I just changed the oil and now it cranks but no start. My resources are limited to check numbers but I have a scan gauge ii. I live in rural nowhere Montana and had to use a napa gold filter. Ran fine before oil change. 15 quarts of 10w-30. I even put the old motor craft filter back in and still no start. The filter cap is motor craft I only got the cartridge napa part. I really need it to run tomorrow for work and I'm now up s*it creek without a paddle. The valves inside the filter housing seem to be ok. Any help is useful. I know I didn't use the "right parts" but it's all I could get out here without ordering it and I'm im a bind for time.
rtrindle29 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-05-2019, 05:55 AM
Premium Member
 
jokester00's Avatar
 
Join Date: Feb 2016
Location: The Great Pacific Northwest
Posts: 2,011
Thanks: 133
Thanked 222 Times in 223 Posts
Mentioned: 38 Post(s)
Quoted: 459 Post(s)
Garage
Feedback Score: 0 reviews
Were you running the same oil before the swap? Were you having issues before the oil change, or was it just time to change it? Use your SGII and let us know what your ICP and IPR% readings are when cranking.

Pull your cap off and oil filter out. Use the remote start wire and touch it to the + battery terminal on the passenger's side and crank the engine (make sure keys are out of the ignition and in your pocket so there's no chance of it trying to start). Watch for the oil filter housing to fill - should be relatively fast. This will confirm you're getting base oil pressure oil to the housing. See video below for reference how to check this & report back your findings.


-jokester

2005 F350 CCLB FX4 Lariat
SCT SF3 - Currently running PHP 80hp Daily Driver Tune with Atlas 40 FICM Tune
Edge Insight CTS2 monitor
Edge EAS EGT probe
Edge EAS Fuel Pressure Sensor
jokester00 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome