05 6.0 oil gauge drops when tow haul is pressed - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 1Likes
  • 1 Post By SCUFFY828
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-20-2019, 09:11 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2019
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Going to be looking into an issue on my boss’s 6.0 for him. He just had the hpop replaced about 100 miles ago and now when we presses tow haul the oil pressure gauge drops and truck starts to buck. Haven’t looked at it yet so this could be in actuate information but looking to see if this has happened to anyone and if so where to begin looking. Possibly a wire harness didn’t he plugged back in? He stated it’s the top right gauge that drops out and believes it’s oil pressure. I have an 04 and believe my top right is tranny temp not sure about the 05.

Last edited by denis_meyer; 06-20-2019 at 09:16 AM.
denis_meyer is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-20-2019, 09:56 AM
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 28,183
Thanks: 2,165
Thanked 1,800 Times in 1,744 Posts
Mentioned: 679 Post(s)
Quoted: 3884 Post(s)
Feedback Score: 0 reviews
top right is Trans temp


6.0 flush pdf
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #3 of 8 Old 06-20-2019, 11:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2019
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the pic I’m at work so couldn’t call look at my truck to verify. Any idea why tow haul would drop the tranny’s temp out and make the truck start running weird?
denis_meyer is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-20-2019, 12:31 PM
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 28,183
Thanks: 2,165
Thanked 1,800 Times in 1,744 Posts
Mentioned: 679 Post(s)
Quoted: 3884 Post(s)
Feedback Score: 0 reviews
I would start with the connectors it seems like tow haul must be making a bad connection worse ?

6.0 flush pdf
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #5 of 8 Old 06-20-2019, 12:56 PM
Powerstroke.org Rookie
 
Join Date: Jun 2019
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
The top right on the 2005 is Tranny Temp. When entering the Tow/Haul mode it changes the way the tranny operates, shifts etc. Pressing it should have no effect on the tranny temp gauge or start running weird.

Possibly pointing to a tranny issue, these transmissions have a lot of solenoids?
nawtbird1 is offline  
post #6 of 8 Old 06-20-2019, 04:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2019
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the reply guys I’m gonna have to snag the truck from him and drive it like stole it to see what it’s actually doing. As of right now I gotta get my hpop installed so I can tow my boat out and catch some halibut.
denis_meyer is offline  
post #7 of 8 Old 06-20-2019, 04:45 PM
Premium Member
 
djmaguire's Avatar
 
Join Date: Oct 2014
Location: NWI
Posts: 6,114
Thanks: 172
Thanked 1,038 Times in 934 Posts
Mentioned: 261 Post(s)
Quoted: 1581 Post(s)
Garage
Feedback Score: 2 reviews
In case you need it, here is a fairly good trans document. I'd be sdtarting by looking at the connector and associated wiring for the connector shown on page 15.
Attached Files
File Type: pdf 5R110W Manual - 1 of 2.pdf (3.34 MB, 18 views)
File Type: pdf 5R110W Manual - 2 of 2.pdf (3.57 MB, 8 views)

2004 F550 CC Lariat
BPD oil cooler relocation and upgraded EGR cooler (spooled), BPD oil bypass filtration, aFe Magnum Force CAI, Mishi radiator, 7.3L fan clutch, EC1 ELC, XDP coolant bypass filtration, '08 trans pan/filter, PTP direct clutch solenoid, blue spring, 6.4 starter, MBRP y-pipe, BD boots/clamps, '05 intake elbow, ccv reroute, Torque Pro + OBDLinkô LX, Autometer EGT
djmaguire is offline  
post #8 of 8 Old 06-21-2019, 05:42 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,392
Thanks: 0
Thanked 23 Times in 21 Posts
Mentioned: 0 Post(s)
Quoted: 26 Post(s)
Feedback Score: 0 reviews
sounds like trans temp sensor has gone bad ,which is not that uncommon , trans goes into default and will shift different
djmaguire likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome