04 6.0 F350 Rough Idle with NO smoke - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 1Likes
  • 1 Post By LoxDiesel
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-13-2019, 08:57 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
04 6.0 F350 Rough Idle with NO smoke

Hey Guys my brother in law picked up an 04 F350 with 225k miles, CCLB SRW 4x4 Lariat, its in great physical condition, but given the miles and mostly stock form we knew going into it that it needed some maintenance.

Heres whats going on: Rough idle, no smoke, and very low power. I think there is a combination of issues with the truck but I will start with what I know. Hooked up the CTS2 monitor and scanned for codes. Also the truck is completely stock besides an EGR delete. Truck was used to tow horses by previous owner for 6 years. Maintained by a certified mechanic.

Here are the codes:

P0269 - INJECTOR #3
P0275 - INJECTOR #5
P0282 - INJECTOR #8
P0284 - INJECTOR #8
P0336 - CRANKSHAFT POSITIONING SENSOR
P0403 - DUE TO EGR DELETED
P0405 - DUE TO EGR DELETED
P0603 - KAM, there was a fuse out for obd2 so I figured this popped on because of that?
P1000 - Fuse blown on OBD2 system.

Also it builds boost really slowly, and even at WOT the highest it will go is 18psi, which I am assuming is a boost leak somewhere?

Also Vacuum pump is always running and I need to try and find out what that is about.

Going forward I think it will be smart with starting with replacing the problem injectors? What do you think?

Last edited by Walkbyfaith; 05-13-2019 at 09:05 AM.
Walkbyfaith is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-14-2019, 05:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is it possible for injectors to be bad but have no smoke? Thatís the part that is challenging me the most.
Walkbyfaith is offline  
post #3 of 6 Old 05-21-2019, 06:28 AM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 5,420
Thanks: 127
Thanked 495 Times in 476 Posts
Mentioned: 346 Post(s)
Quoted: 1068 Post(s)
Feedback Score: 0 reviews
04 6.0 F350 Rough Idle with NO smoke

Sounds like Weak fuel pressure to me. This is especially common in the 2003 and 2004 year trucks. There is a plastic piece that goes behind the fuel pressure regulator. There is an O-ring on this plastic piece that most people forget to install itís an illusion because the one you pull out is flat and is not visible. It literally blends in with the old piece

Also what brand of fuel filters are you running

Sent from my iPhone using Tapatalk

@loxdce
LoxDiesel is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-21-2019, 06:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the reply, I will look into this. Using the CTS2 monitor I was also monitoring the ICP and IPR readings and those look normal. I will have to take a look at the O-Ring like you said.

Most likely going to take the truck to Ford to have a full diagnostic run on it and then start replacing things that are broken. But they would be able to run a load test on the injectors and a fuel pressure test as well.
Walkbyfaith is offline  
post #5 of 6 Old 05-21-2019, 06:45 PM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 5,420
Thanks: 127
Thanked 495 Times in 476 Posts
Mentioned: 346 Post(s)
Quoted: 1068 Post(s)
Feedback Score: 0 reviews
For the record, unless you bought the expanion/daisy chains and plumbed up the fuel pressure sensor, cts wonít read it


Sent from my iPhone using Tapatalk
Hydro likes this.

@loxdce
LoxDiesel is offline  
post #6 of 6 Old 05-22-2019, 03:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Understood, which is we will be taking it to the dealer for a full diagnostic on it.
Walkbyfaith is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0 Cold Rough Idle with 8 new Injectors H500D General 6.0L Discussion 21 05-14-2019 08:38 AM
2005 6.0 Recent work, starts, runs, rough idle jdpower 6.0 Motor problems 2 08-19-2017 12:14 PM
rough, lurching at idle, black smoke on acceleration Todd1227 6.0L Problems Forum 12 10-26-2016 05:42 AM
Rough idle, white smoke, p0272 code njnick 6.0 Motor problems 6 10-10-2016 02:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome