New Rough Idle and Vibration??? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 02-18-2019, 07:41 AM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
New Rough Idle and Vibration???

I have a 2005 f250 xlt 6.0 4x4, and This morning on my way to work my truck started acting weird, it drove fine but about half way through my drive it started what I can only describe as a turbo "flutter", the psi would go up 2psi and down 2psi resulting in a fluttering type of noise still spooled fine just when you stayed at about the same throttle it would "flutter", same with the rpm, it started to shake pretty bad when accelerating , it also idled a lot rougher than normal aswell, ficm power stays right at 13.50-14 when running, but it's also been having a hot start issue that I havent addressed yet, so idk if thats effecting anything. but it seems like I'm following an endless rabbit hole. Help lol
HunterM56 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 02-18-2019, 07:51 AM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Trucks got 173k, been bulletproofed, studs, egr delete, new gaskets, yada yada,
HunterM56 is offline  
post #3 of 15 Old 02-18-2019, 08:58 AM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Would it be ICP?
HunterM56 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 02-18-2019, 10:59 AM
Powerstroke.org Rookie
 
Thesoulless's Avatar
 
Join Date: Dec 2017
Posts: 29
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Garage
Feedback Score: 0 reviews
Any codes or gauge info (ICP, IPR, etc.) is the when the turbo "flutters" is the VGT % oscillating as well (I believe it's a commanded value so it may not match, just a thought)? I had a similar scenario after over-servicing during an oil change (thankfully once I drained the extra 2qts the problem went away), it was intermittent but the idle and initial acceleration was very rough. It did throw a couple injector codes IIRC. Not saying that's your issue, but maybe a place to start.

2003 Excursion 6.0, 2004 front cover, Stock head bolts, unknown EGR delete, 4" Diamond Eye turbo back exhaust, Magnaflow 60110 catalytic converter (makes the '03 whistle livable), Hellwig Sway bar, Roadmaster Active Suspension, Gearhead tunes - 8k tow or SRL depending on my level of 6.0 paranoia, unknown work by previous owners...
Thesoulless is offline  
post #5 of 15 Old 02-18-2019, 12:30 PM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
It's entirely possible that it could have been slightly overfilled due to the fact that someone used some oil before I had a chance to give a change, this was the first drive after oil change, it sat for 1 day. But I am getting a few codes now.. all new to me, havent checked in a while though.. p0266, p0270, p0335, p0472, P2284, u0306.., vgt and icp duty cycle were both .40(vgt) and 0.37(icp) for the majority of the drive, just took it for a drive again and theres a new symptom I didnt notice before, at idle or a stoplight it sounds like a bubble is popping in the exhaust if you understand what I mean? Almost a slight backfire along with wanting to die in my opinion......
HunterM56 is offline  
post #6 of 15 Old 02-18-2019, 12:38 PM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Actually I forgot I drove it 2 days ago, it drove fine but when I got where I needed to go and turned it off. I could not start it back up. Had to take another vehicle until I returned 2 hours later, at which point it ran fine returning home. Then it sat, for about 24 hours until I started it to clear the ice off, then the next morning. Here we are
HunterM56 is offline  
post #7 of 15 Old 02-18-2019, 12:50 PM
Powerstroke.org Rookie
 
Thesoulless's Avatar
 
Join Date: Dec 2017
Posts: 29
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Garage
Feedback Score: 0 reviews
You're injector codes are all on one side (2,4), and most of the codes are electrical (EBP short, CKP circuit, ICP sensor and the 0306 reads as FICM communication issue) have you check for loose connections and chaffing? Also check the oil level, the over-service gave me a #7 injector issue, and even after I would get an intermittent cylinder 5 contribution code until I reflashed it.

2003 Excursion 6.0, 2004 front cover, Stock head bolts, unknown EGR delete, 4" Diamond Eye turbo back exhaust, Magnaflow 60110 catalytic converter (makes the '03 whistle livable), Hellwig Sway bar, Roadmaster Active Suspension, Gearhead tunes - 8k tow or SRL depending on my level of 6.0 paranoia, unknown work by previous owners...
Thesoulless is offline  
post #8 of 15 Old 02-18-2019, 02:45 PM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I have not checked yet, where should I be checking, everything going to the ficm? What's the best way to go about it?
HunterM56 is offline  
post #9 of 15 Old 02-18-2019, 03:06 PM
Powerstroke.org Rookie
 
Thesoulless's Avatar
 
Join Date: Dec 2017
Posts: 29
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Garage
Feedback Score: 0 reviews
Yeah basically everything from the PCM to the FICM to the injectors and sensors, it's a chore. I've attached a guide that I found. The FICM connectors tend to crack (the little tabs that lock them on) and will be loose, you can use some heater hose (3/4" or 1" I don't remember which) between the valve cover and the connectors to keep them tight into the FICM. The injector wiring plug end (injector side) tends to get abused whenever these things get worked on so carefully check that each plug is seated and the wire insulation is intact (my #5 was almost bare), sensors connectors tend to break and the wires rub against the block, bolts, etc...
Attached Files
File Type: pdf Powerstroke 6L Wire Chafing Locations.pdf (856.3 KB, 8 views)

2003 Excursion 6.0, 2004 front cover, Stock head bolts, unknown EGR delete, 4" Diamond Eye turbo back exhaust, Magnaflow 60110 catalytic converter (makes the '03 whistle livable), Hellwig Sway bar, Roadmaster Active Suspension, Gearhead tunes - 8k tow or SRL depending on my level of 6.0 paranoia, unknown work by previous owners...
Thesoulless is offline  
post #10 of 15 Old 02-18-2019, 05:36 PM Thread Starter
Powerstroke.org Rookie
 
HunterM56's Avatar
 
Join Date: Jan 2019
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Do you have a link for the guide? Keeps saying the image is broken. Thanks
HunterM56 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight rough idle and stutter when revved Anthym 99-03 7.3L Powerstroke Problems 12 11-05-2017 09:42 AM
Vibration at Idle - Slight Miss hedchange 99-03 7.3 Motor Problems 0 08-02-2017 06:26 PM
Harmonic Vibration at Idle Doctorsmack03 6.7 Motor Problems (2011-2016) 2 03-04-2017 02:09 AM
1997 Injectors Searching for Idle on Decel NorCal 97 94-98 7.3L Problem Forum 2 11-19-2016 05:18 AM
Increased Vibration from synthetic? ProGunProgressive 99-03 7.3 Motor Problems 5 09-08-2006 05:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome