later Build 04 6.0 with major Issue - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-15-2018, 01:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2018
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 4 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
later Build 04 6.0 with major Issue

OK Im half way good with this truck but have some major issue with the truck and no shop can figure out. I have a 04 6.0L lots of new parts Let me give them to y'all really quick
hpop ( New Motor Craft )
injectors ( motor craft OEM NEW )
Both Oil Rails (Motor Craft)
Ipr (Motor Craft)
ICP (Motor Craft)
Ficm (Motor Craft)
Injector harness (Motor Craft)
Engine Harness (Motor Craft)
radiator
water pump
exhaust back pressure sensor (Motor Craft)
cam sensor (Motor Craft)
so with that list I would think it would run good no the case the issue I have is the truck will start and run fine and once at temp shut off just as if i turned it off it will do it while idling or driving take your pick now I have autoenginuity with the enhanced pack on it and all numbers seam right. I gong to put some pics up what my numbers are from my sct tuner keep in mind i don't run tunes on this truck I have it for the gurages. with all i have done it should be running these numbers were taken just as the truck died on me. I need some help trying to figure this out. the truck will hot restart if I shut it off but if it ****s off the nope no go have to let it cool off or give it a light shot of starting fluid
Attached Thumbnails
Click image for larger version

Name:	20181015_140854.jpg
Views:	42
Size:	4.32 MB
ID:	709085   Click image for larger version

Name:	20181015_140806.jpg
Views:	34
Size:	3.50 MB
ID:	709087   Click image for larger version

Name:	20181015_140725.jpg
Views:	38
Size:	4.45 MB
ID:	709089  
04fordman is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-15-2018, 01:48 PM
Premium Member

 
backhoebill's Avatar
 
Join Date: Jan 2011
Location: Atascadero, California
Posts: 2,066
Thanks: 369
Thanked 242 Times in 238 Posts
Mentioned: 51 Post(s)
Quoted: 1273 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to backhoebill
Some more info could be helpful. IPR and ICPv would be good. It really sounds like a high pressure oil issue.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'06 F250 4x4, 280,xxx hard miles, ARP studded and o-ringed, Bulletproof EGR cooler, IPR coolant filter, blue spring, CSF 6028 intercooler, KC S2R, 4" turbo back, SPD & Herc FICM tune, SCT Livewire, PI converter, occasional Archoil, Mobil 1 Synthetic, Cat elc, Warn bumper and 16.5 winch in front & aftermarket mystery bumper in rear, dent in floorboard under throttle
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
backhoebill is offline  
post #3 of 11 Old 10-15-2018, 02:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2018
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 4 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
just regular running or when it fails?
04fordman is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 10-15-2018, 02:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2018
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 4 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
here is info I just ran this i gave u extra info as well
Attached Thumbnails
Click image for larger version

Name:	20181015_172741.jpg
Views:	35
Size:	5.86 MB
ID:	709091  
04fordman is offline  
post #5 of 11 Old 10-15-2018, 02:44 PM
Powerstroke.org Rookie
 
BigCountry916's Avatar
 
Join Date: Sep 2018
Location: Sacramento
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Garage
Feedback Score: 0 reviews
on that red/green graph if i am reading it correctly green is good and red is bad? Looks like the throttle position is at 100% (Open?) as well as the fuel pump is high? Not sure how all that works but could the engine be flooded with fuel?
BigCountry916 is offline  
post #6 of 11 Old 10-15-2018, 02:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2018
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 4 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well the fuel pump is either 0 or 99% no center but I was looking at the throttle sensor and that crossed my mind but it only shuts off when it at full temp and in that it was almost there that would also awnser the extra white smoke I get when it at temp as well but would that cause it to shut off? an not restart
04fordman is offline  
post #7 of 11 Old 10-15-2018, 03:04 PM
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 28,589
Thanks: 2,217
Thanked 1,842 Times in 1,786 Posts
Mentioned: 713 Post(s)
Quoted: 4001 Post(s)
Feedback Score: 0 reviews
the system can't monitor fuel pump so that must be a default#

the pedal position is a multi sender so you will see ascending and decending (saftey measure)
john galt likes this.

6.0 flush pdf
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #8 of 11 Old 10-15-2018, 08:42 PM
Premium Member

 
backhoebill's Avatar
 
Join Date: Jan 2011
Location: Atascadero, California
Posts: 2,066
Thanks: 369
Thanked 242 Times in 238 Posts
Mentioned: 51 Post(s)
Quoted: 1273 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to backhoebill
I am definitely no expert, but everything monitored looks in spec to my untrained eye. Maybe it is a fuel issue, which won’t be monitored without an add-on sensor. Hopefully some 6.0 genius will chime in @LoxDiesel


Sent from my iPhone using Tapatalk
john galt likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'06 F250 4x4, 280,xxx hard miles, ARP studded and o-ringed, Bulletproof EGR cooler, IPR coolant filter, blue spring, CSF 6028 intercooler, KC S2R, 4" turbo back, SPD & Herc FICM tune, SCT Livewire, PI converter, occasional Archoil, Mobil 1 Synthetic, Cat elc, Warn bumper and 16.5 winch in front & aftermarket mystery bumper in rear, dent in floorboard under throttle
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
backhoebill is offline  
post #9 of 11 Old 10-16-2018, 07:45 PM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 4,796
Thanks: 128
Thanked 502 Times in 482 Posts
Mentioned: 374 Post(s)
Quoted: 1101 Post(s)
Feedback Score: 0 reviews
You need to watch sync and FICM sync. If it dies and one of the two, or both immediately switch to no then its a sensor or harness problem. If they stay on yes when it dies for about 5 seconds then its something else. Report back.


Sent from my iPhone using Tapatalk
john galt likes this.

@loxdce
LoxDiesel is offline  
post #10 of 11 Old 10-21-2018, 12:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2018
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 4 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok so what i have wound is my is grumpy the one time I did want it to fail it didnt but the next day it did I was live steaming it and I kept losing my data steam finally got that working and it finally shut off but when i was wateching it i saw most of what I have in the one pic lose com for about 20 sec and then come back an that included the ficm and the cam and the icp an ipr. i was able to pull the wire from the icp and try to start it back up and it fired then it dies 15 min later and then I looked at my cranking pressure and it said 295 and 0 for desired so at this point idk
04fordman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome