Tuner doing "weird" things to the truck? - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

 2Likes
  • 1 Post By Lilpooh
  • 1 Post By backhoebill
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-04-2017, 12:24 PM Thread Starter
Member
 
CSDRacing's Avatar
 
Join Date: May 2016
Location: Fort Pierce, FL
Posts: 82
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
Feedback Score: 0 reviews
Tuner doing "weird" things to the truck?

Has anyone experienced "weird" behavior with having a custom tune? I have an SCT SF3 with an innovative diesel tune that i've had since 2013 and i am experiencing weird things with it. Such as once in awhile when i cold start my truck the truck will act gutless with the tune on, producing a lot of black smoke and no power. Return to stock and truck runs great. Shut the truck off, turn it back on and it'll be fine. Also I noticed recently the truck would stall while driving only when cold. It would fire right back up. All my pressures are good and also voltages are good. Returned to stock and the truck no longer stalled. So does anyone know of any issues like this? Thanks.

2003 Ford F-250 6.0 King Ranch
8'' lift on 38x14.5R20s
MotoMetal 962s
Fabtech traction bars
2007 Harley Davidson front end conversion
EGR delete
4'' turbo back to 7'' stacks
XDP coolant filtration system
L.E.D lights all around
Boss head unit
Power Acoustik GT42600
2 12'' Rockford Fosgate P1 subwoofers
Rhino lined front and rear bumpers
SCT tuner with a custom tune from Innovative Diesel

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CSDRacing is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-04-2017, 02:28 PM
Premium Member

 
backhoebill's Avatar
 
Join Date: Jan 2011
Location: Atascadero, California
Posts: 2,070
Thanks: 369
Thanked 244 Times in 240 Posts
Mentioned: 51 Post(s)
Quoted: 1274 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to backhoebill
I once experienced similar issues while running Looney at elevation. But I know my unison ring would stick after a while with Looney. So I had Vivian add a vane sweep, and it was cured. With the info you gave , that's all I can think of. Can you monitor VGT % cycles?


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'06 F250 4x4, 280,xxx hard miles, ARP studded and o-ringed, Bulletproof EGR cooler, IPR coolant filter, blue spring, CSF 6028 intercooler, KC S2R, 4" turbo back, SPD & Herc FICM tune, SCT Livewire, PI converter, occasional Archoil, Mobil 1 Synthetic, Cat elc, Warn bumper and 16.5 winch in front & aftermarket mystery bumper in rear, dent in floorboard under throttle
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
backhoebill is offline  
post #3 of 7 Old 08-08-2017, 06:02 PM
Member
 
Join Date: Nov 2014
Location: Southern California
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
EOT has to be above 150 degrees to get full power out of the truck. Maybe this is the issue?
6.0CopterPilot is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-08-2017, 11:13 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,156
Thanks: 95
Thanked 202 Times in 162 Posts
Mentioned: 8 Post(s)
Quoted: 22 Post(s)
Feedback Score: 3 reviews
Quote:
Originally Posted by CSDRacing View Post
Has anyone experienced "weird" behavior with having a custom tune? I have an SCT SF3 with an innovative diesel tune that i've had since 2013 and i am experiencing weird things with it. Such as once in awhile when i cold start my truck the truck will act gutless with the tune on, producing a lot of black smoke and no power. Return to stock and truck runs great. Shut the truck off, turn it back on and it'll be fine. Also I noticed recently the truck would stall while driving only when cold. It would fire right back up. All my pressures are good and also voltages are good. Returned to stock and the truck no longer stalled. So does anyone know of any issues like this? Thanks.

Did you check for any codes with a good scan tool, something that will read Ford's enhanced codes?

Adding tunes will bring out the gremlins in the motor, where as a stock tune will not.
jokester00 likes this.

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #5 of 7 Old 08-09-2017, 06:12 AM
Compression Ignition Addict
 
Flexybronc's Avatar
 
Join Date: Mar 2015
Location: Rebersburg, PA
Posts: 302
Thanks: 3
Thanked 20 Times in 19 Posts
Mentioned: 2 Post(s)
Quoted: 58 Post(s)
Garage
Feedback Score: 2 reviews
I agree with the above about getting it on a good scan tool that can do the enhanced tests and all codes. Kind of sounds like the unison ring sticking but not sure that would make it die. Definitely the lack of power and smoke. Maybe even a exhaust back pressure issue. May want to pull the sensor quick and make sure the tube is open down to the manifold. Also make sure ebp sensor isn't plugged itself.

05 CCSB 6.0 Bullet Proofed, 575rwhp 980rwtq Warren 190/75's, Barder 2.5, Warren and Gearhead tunes.
Sumped,6.7pump,Custom RR by ME
Full Billet Andy Warren Trans, 2" lift 35's
06 MazdaSpeed6-Access port, cobb stuff 13.8/101 26mpg
93 Wrangler 3/4 ton. 38's, Lockers, chromo shafts
98 Chevy 1500 5.7 ECSB mud tires. RIP chevy
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Flexybronc is offline  
post #6 of 7 Old 08-09-2017, 05:12 PM Thread Starter
Member
 
CSDRacing's Avatar
 
Join Date: May 2016
Location: Fort Pierce, FL
Posts: 82
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
Feedback Score: 0 reviews
I haven't had the lack of power issue in awhile, just seemed like it would happen once in awhile with only the tuner active. The only codes i have are for the egr delete, other than that the truck runs great with the programmer. It just acts weird sometimes, don't know why. Was just seeing if anyone had similar issues.

2003 Ford F-250 6.0 King Ranch
8'' lift on 38x14.5R20s
MotoMetal 962s
Fabtech traction bars
2007 Harley Davidson front end conversion
EGR delete
4'' turbo back to 7'' stacks
XDP coolant filtration system
L.E.D lights all around
Boss head unit
Power Acoustik GT42600
2 12'' Rockford Fosgate P1 subwoofers
Rhino lined front and rear bumpers
SCT tuner with a custom tune from Innovative Diesel

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CSDRacing is offline  
post #7 of 7 Old 08-09-2017, 07:58 PM
Premium Member

 
backhoebill's Avatar
 
Join Date: Jan 2011
Location: Atascadero, California
Posts: 2,070
Thanks: 369
Thanked 244 Times in 240 Posts
Mentioned: 51 Post(s)
Quoted: 1274 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to backhoebill
Good to see that you are still around Rich.


Sent from my iPhone using Tapatalk
Lilpooh likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'06 F250 4x4, 280,xxx hard miles, ARP studded and o-ringed, Bulletproof EGR cooler, IPR coolant filter, blue spring, CSF 6028 intercooler, KC S2R, 4" turbo back, SPD & Herc FICM tune, SCT Livewire, PI converter, occasional Archoil, Mobil 1 Synthetic, Cat elc, Warn bumper and 16.5 winch in front & aftermarket mystery bumper in rear, dent in floorboard under throttle
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
backhoebill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome