Unable to climb from a stop - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-21-2019, 10:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Unable to climb from a stop

Hello,

I noticed this the other day and I am not sure if it's a tyranny problem of an engine issue. If my '05 Excursion is stopped such that it has to climb say over a rock, in either forward it reverse, it can't get going. Say for instance I parked the vehicle such that the front tires are sitting against a curb that's like 6 in tall. If I put the vehicle and drive and step on it even if I floor the gas, or diesel as the case may be, it won't go over. One thing I noticed is that the engine doesn't fully rev. It doesn't bog, exactly, it just doesn't get up in a high RPMs. Now if I put it in reverse and back up even just a few inches, then stomp on it the engine revs just fine and it climbs over. The same thing happens in reverse. One time it happened when there wasn't even an obstacle but I was parked with the front end pointed downhill. I needed to back up and out and it wouldn't go up a maybe 10 degree angle incline. I had to roll forward until I found a flat spot and then the engine would rather enough to get up and over the slight incline backwards.

Any ideas? I keep this rig maintained and have never had a serious issue with it. I've never even towed more than a ton of trailer with it. 160k miles.
spamanon is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-21-2019, 10:37 AM
Premium Member

 
G8orFord's Avatar
 
Join Date: Jan 2014
Location: Northwest, FL
Posts: 11,368
Thanks: 308
Thanked 1,081 Times in 1,009 Posts
Mentioned: 204 Post(s)
Quoted: 2590 Post(s)
Garage
Feedback Score: 1 reviews
Sounds like you're not building boost under load. Does it smoke black when this happens?
There's a lot of areas that could be causing boost problems. CAC Boots, plastic cold side pipe, up-pipes, turbo unison ring and veins sticking, bad VGT solenoid or wiring, clogged cat, clogged EBP tube or bad EBP sensor. Maybe a few more.

It could be the trans, but I think you'd see more problems along with it. However, if you keep trying to start off like that without fixing the problem, you may well hurt the trans in the long run.

Dexter
2017 F-250 Lariat CCSB FX4 SRW- A few Forscan tweaks
My old Truck, now son's truck:
2004 F-250SD Lariat CCSB FX4 SRW; SCT X4 w/custom tunes (currently
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SPD)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FICM;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FICM Tuner (currently Atlas40);
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stage 1.5 Turbo;

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stage 1 HPOP;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VK688 Oil Cooler Relocate with coolant re-route;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Water Pump;

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
O-ringed Heads; ARP Studs; Fel-Pro Gaskets;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coolant Filter;
DashCommand on PLX Kiwi2 + iMFD with EGT & Fuel/Oil Pressure
G8orFord is offline  
post #3 of 6 Old 08-21-2019, 11:44 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Thanks.

No black smoke at all. I had the turbo and injectors replaced 50k miles ago. Where should I start troubleshooting?
spamanon is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-21-2019, 06:13 PM
Premium Member

 
G8orFord's Avatar
 
Join Date: Jan 2014
Location: Northwest, FL
Posts: 11,368
Thanks: 308
Thanked 1,081 Times in 1,009 Posts
Mentioned: 204 Post(s)
Quoted: 2590 Post(s)
Garage
Feedback Score: 1 reviews
If there's no smoke, then your problem may not be boost, it may be an HPO problem. With the info given so far, I couldn't tell you where to start diagnostics other than getting a monitor to see the viral statistics of the engine when you're experiencing the problem. Maybe @kaya @Hydro @waggonerj @LoxDiesel or one of the other more experienced techs can help.

Dexter
2017 F-250 Lariat CCSB FX4 SRW- A few Forscan tweaks
My old Truck, now son's truck:
2004 F-250SD Lariat CCSB FX4 SRW; SCT X4 w/custom tunes (currently
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SPD)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FICM;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FICM Tuner (currently Atlas40);
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stage 1.5 Turbo;

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stage 1 HPOP;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VK688 Oil Cooler Relocate with coolant re-route;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Water Pump;

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
O-ringed Heads; ARP Studs; Fel-Pro Gaskets;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coolant Filter;
DashCommand on PLX Kiwi2 + iMFD with EGT & Fuel/Oil Pressure
G8orFord is offline  
post #5 of 6 Old 08-22-2019, 10:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2014
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Thanks G8orFord. Yes, hopefully more people will chime in with more advice. I will take all I can get!
spamanon is offline  
post #6 of 6 Old 08-22-2019, 09:00 PM
Compression Ignition Addict
 
Join Date: Apr 2012
Posts: 4,427
Thanks: 75
Thanked 335 Times in 322 Posts
Mentioned: 334 Post(s)
Quoted: 695 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by spamanon View Post
Thanks G8orFord. Yes, hopefully more people will chime in with more advice. I will take all I can get!
What year?
Have you scanned for codes? If not, start there. Use a device capable of viewing manufacturer specific dtc's

The greater danger for most of us lies not in setting our aim too high and falling short; but in setting our aim too low, and achieving our mark.
-Michelangelo
kaya is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome