04 6.0 no start lots of codes - Ford Powerstroke Diesel Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 12-03-2019, 02:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
04 6.0 no start lots of codes

Hey guys I got an issue here with my 6 liter truck ran and drove great went out next morning and now won’t start just cranks and smokes white and acts like it wants to start I did a bunch of tests I have a good spare ficm poped it in no difference did fuel bumble test came back fine both ficm’s voltage are 48v + put a scanner on it I’m building 1800+ psi at icp tried unplugging it no difference checked fuses and relays all came back good I ran codes and im coming back with a bunch p0270 p0403 p0603 p0683 p2285 p2290 p2617 p2623 u0306 p0237 I bought truck to plow with and snows here I need to get it done not sure where to go with it any help would be appreciated
Csinegra is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 12-03-2019, 03:53 PM
Premium Member
 
Join Date: Aug 2018
Location: Southern Indiana
Posts: 2,225
Thanks: 3
Thanked 222 Times in 218 Posts
Mentioned: 61 Post(s)
Quoted: 482 Post(s)
Garage
Feedback Score: 0 reviews
Clear the codes and let's see what new ones pop in

Do you hear the fuel pump running under the drivers door?

In my defense, I was unsupervised
.
2006 F250 Lariat FX4 cclb
Torque Pro and OBDLink MX bluetooth monitor
General note:
For all those wanting a premium silicone sealer Kubota 70000-73764 is the best your gonna find. This is a hybrid gray silicone that uses solvent rather than acid to start the curing reaction, this makes it safe for aluminum and and any surface that involves coolant.
Hydro is offline  
post #3 of 14 Old 12-03-2019, 06:36 PM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,688
Thanks: 30
Thanked 326 Times in 304 Posts
Mentioned: 106 Post(s)
Quoted: 467 Post(s)
Feedback Score: 0 reviews
First, charge and individually load test your batteries.

If your batteries are ok, then need to look for electrical issues ---> you have electrical codes for injector #4, the glow plug control module, the IPR valve, and the EGR valve.

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bismic is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 12-04-2019, 12:11 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Both Batteries where at 13 v when doing tests and yes getting fuel to both filter and fuel pump works, I did unplug the ipr then plugged back in not sure if the codes from that , the #4 injector had a broken wire I fixed that , and My oil pressure is good I have not tried deleting codes and seeing what returns will do that tomorrow
Csinegra is offline  
post #5 of 14 Old 12-04-2019, 12:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The EGR is also deleted
Csinegra is offline  
post #6 of 14 Old 12-04-2019, 05:11 AM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,688
Thanks: 30
Thanked 326 Times in 304 Posts
Mentioned: 106 Post(s)
Quoted: 467 Post(s)
Feedback Score: 0 reviews
Good that #4 injector issue was fixed.

The GPCM is very likely to be bad. You may or may not have an IPR valve issue (why it would need to be unplugged with the key on is not clear to me though). You are very likely to have a bad injector that is dumping fuel. Lastly, I have no idea what is meant by "batteries are at 13 volts when doing the tests". The tests should be done when cranking (unless you are simply reading codes). There is no way voltage will be at 13 volts when cranking. If the glow plugs are working (and it sounds like they aren't), the voltage won't even be at 13 volts w/ them on. Cranking voltage is what you need to watch (and post) if you aren't going to load test the batteries.

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by bismic; 12-04-2019 at 04:00 PM.
bismic is offline  
post #7 of 14 Old 12-04-2019, 08:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I unplugged ipr when I removed it to check screen and make sure was clean and little piston moved then re-installed and plugged back in then tried cranking, battery’s are newer and charged batteries tested 12+ volts each when cranking dropped to 11+ v, Im going to do a crank and rpm test today to see what they come back as
Csinegra is offline  
post #8 of 14 Old 12-04-2019, 11:07 AM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 4,688
Thanks: 30
Thanked 326 Times in 304 Posts
Mentioned: 106 Post(s)
Quoted: 467 Post(s)
Feedback Score: 0 reviews
You won't get an IPR code by unplugging it w/ the key off ................

You will get a code when cranking w/ the IPR unplugged, but there is absolutely no reason to ever do that.

Mark
06 F250CC SB FX4 Lariat; ARP studs; OEM gaskets; Banks exhaust; DynaTrac Ball joints; RACCCV6000; JimmiJammers; Ravelco; SynchroMax in trans case; Fumoto valves; Harpooned; Blue regulator spring; DashDAQ; PHP FICM; RiffRaff boots; DCPower 270AXP; Power Inverter; Bilstein shocks; BPD EGR cooler, radiator, water pump; SCT w/ SRL+; Rotella ELC Ultra Coolant; X2Power AGM batteries
No-start thread:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by bismic; 12-10-2019 at 05:47 PM.
bismic is offline  
post #9 of 14 Old 12-04-2019, 02:25 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I deleted codes then re checked and the only ones that came back were for EGR and air filter a turbo boost a low (p0237) also rpms are building while cranking
Csinegra is offline  
post #10 of 14 Old 12-04-2019, 03:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
With the GPCM that’ll cause a no start? And ways to test it? And I got the truck in October we had some 60* days and even when I tried to start it I got nothing
Csinegra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome