Charging issue after head gaskets - Ford Powerstroke Diesel Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 01-15-2018, 06:26 AM Thread Starter
Unapologetically American

 
2006PSDSD's Avatar
 
Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 20,293
Thanks: 9
Thanked 38 Times in 37 Posts
Mentioned: 17 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
Charging issue after head gaskets

Truck ran great, until this morning. I started it fine, no slow crank or anything, let it warm up for 5-10 minutes and left for work. First thing I noticed was my headlights looked really yellow/dim, then noticed my airbag light was on. I pulled out of the drive and then noticed the instrument cluster lights looked dim and then the gauges stopped working (500ft from driveway). Decided it wasn't a good idea to try and drive to work, and I'm glad I did. On the way back home (1500ft) my CS turned off while I was trying to see what the battery voltage was (I didn't see it before it shut off). I got it back to the driveway and shut it down, and started the other diesel to make it to work. Before I left I saw the CS was still on??? I tried to start it before I left for work in the car, and the batts are completely dead (brand new MC batts)

I did not get a low battery light, just the airbag light. The truck ran for at least 1.5 hours last night after getting it running with no issues in the charging system, no airbag light and no dim dash lights

FYI, I lifted the cab

@toren302 @kaya @Lilpooh @LoxDiesel

2006 F350 King Ranch

ARP Studs
Kill Devil Diesel o-ringed heads
Fel-pro HG's
6.4 pushrods
Stage 1 (61mm x 13 blade) DIY turbo from KCturbo's
ODAWG S3R
Bulletproof 53v FICM
Rotella ELC
No Limit intake
CCV reroute


Quote:
Originally Posted by mhatlen View Post
Oh yea real men have 4Ē down pipes



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 2006PSDSD; 01-15-2018 at 01:23 PM.
2006PSDSD is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 01-15-2018, 07:08 AM
Compression Ignition Addict
 
Join Date: May 2016
Posts: 232
Thanks: 5
Thanked 9 Times in 9 Posts
Mentioned: 2 Post(s)
Quoted: 43 Post(s)
Feedback Score: 0 reviews
I'm definitely banking on a loose connection. New problem after doing some major work, no doubt that's whats going on. Back track every connection, you'll find it.

Sent from my LG-H918 using Tapatalk
et_miller_87 is offline  
post #3 of 15 Old 01-15-2018, 08:20 AM Thread Starter
Unapologetically American

 
2006PSDSD's Avatar
 
Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 20,293
Thanks: 9
Thanked 38 Times in 37 Posts
Mentioned: 17 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
That's what I'm thinking. It's just weird that it ran as long as it did last night, and this morning, this

2006 F350 King Ranch

ARP Studs
Kill Devil Diesel o-ringed heads
Fel-pro HG's
6.4 pushrods
Stage 1 (61mm x 13 blade) DIY turbo from KCturbo's
ODAWG S3R
Bulletproof 53v FICM
Rotella ELC
No Limit intake
CCV reroute


Quote:
Originally Posted by mhatlen View Post
Oh yea real men have 4Ē down pipes



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2006PSDSD is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 01-15-2018, 08:24 AM
Compression Ignition Addict
 
Join Date: May 2016
Posts: 232
Thanks: 5
Thanked 9 Times in 9 Posts
Mentioned: 2 Post(s)
Quoted: 43 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 2006PSDSD View Post
That's what I'm thinking. It's just weird that it ran as long as it did last night, and this morning, this
Well if those were brand new batteries, it probably would run fine for awhile until it didnt have enough juice to operate the ficm. I had my alternator go out last year and it did almost the identical thing. Instruments went out, airbag light came on, the works. I wouldn't stress too much. Once you find the culprit you'll probably do what I do when i make a rookie mistake and say" I'm an idiot" seems at least every repair I find myself saying that to myself.

Sent from my LG-H918 using Tapatalk
et_miller_87 is offline  
post #5 of 15 Old 01-15-2018, 08:29 AM Thread Starter
Unapologetically American

 
2006PSDSD's Avatar
 
Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 20,293
Thanks: 9
Thanked 38 Times in 37 Posts
Mentioned: 17 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
You never had a low battery light come on? I have two alternators to check now, and hope that my batteries come back. They're under warranty though

2006 F350 King Ranch

ARP Studs
Kill Devil Diesel o-ringed heads
Fel-pro HG's
6.4 pushrods
Stage 1 (61mm x 13 blade) DIY turbo from KCturbo's
ODAWG S3R
Bulletproof 53v FICM
Rotella ELC
No Limit intake
CCV reroute


Quote:
Originally Posted by mhatlen View Post
Oh yea real men have 4Ē down pipes



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2006PSDSD is offline  
post #6 of 15 Old 01-15-2018, 08:31 AM
Compression Ignition Addict
 
Join Date: May 2016
Posts: 232
Thanks: 5
Thanked 9 Times in 9 Posts
Mentioned: 2 Post(s)
Quoted: 43 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 2006PSDSD View Post
You never had a low battery light come on? I have two alternators to check now, and hope that my batteries come back. They're under warranty though
Never saw a low batt light until it died.

Let me make sure I'm hearing this right. You have two alternators to check on NOW, as in you installed a second one recently?

Sent from my LG-H918 using Tapatalk
et_miller_87 is offline  
post #7 of 15 Old 01-15-2018, 08:42 AM Thread Starter
Unapologetically American

 
2006PSDSD's Avatar
 
Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 20,293
Thanks: 9
Thanked 38 Times in 37 Posts
Mentioned: 17 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
No, I just mean that I will have to remove them both to be sure they're both ok. Came from the factory with two

The way this job went, it wouldn't surprise me that i have one, maybe two bad alternators

2006 F350 King Ranch

ARP Studs
Kill Devil Diesel o-ringed heads
Fel-pro HG's
6.4 pushrods
Stage 1 (61mm x 13 blade) DIY turbo from KCturbo's
ODAWG S3R
Bulletproof 53v FICM
Rotella ELC
No Limit intake
CCV reroute


Quote:
Originally Posted by mhatlen View Post
Oh yea real men have 4Ē down pipes



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2006PSDSD is offline  
post #8 of 15 Old 01-15-2018, 08:58 AM
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 28,413
Thanks: 2,198
Thanked 1,820 Times in 1,764 Posts
Mentioned: 704 Post(s)
Quoted: 3949 Post(s)
Feedback Score: 0 reviews
you should get a charge light if it was actually a bad alt IMO

definitely look for a loose connector
2006PSDSD likes this.

6.0 flush pdf
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #9 of 15 Old 01-15-2018, 10:49 AM
Premium Member


 
Deer Creek's Avatar
 
Join Date: Dec 2010
Location: Carthage
Posts: 696
Thanks: 8
Thanked 17 Times in 17 Posts
Mentioned: 2 Post(s)
Quoted: 71 Post(s)
Feedback Score: 0 reviews
When my alternator went out I didnít get a low battery/charge light. Driving home during daylight, gage cluster needles all dropped to the left and luckily i had my SCT X4 on and looked and seen Battery at 3.6v. Checked was getting power to the alternator but wasnít getting anything coming out of it. Threw the batteries (a month or two old) on charge while I ran up to the parts store and grabbed a new one. Got home, installed it and she fired right up. Mine is an 04 so maybe they donít throw a code or are supposed to and my didnít.

To check the alternator is free and if thatís not it then like everyone else said I would say you got a wire touching somewhere. I wish I had dual alternators.

Ryan
Deer Creek Farm
Carthage, NC. 28327


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2004 F250 4X4 6.0 Diesel "War Wagon"
SRW Crew Cab Long Bed Pushing 305,000 Miles
Running 5w-40 T6 with RevX
FICM PHP Eco Tune
Blue Spring MOD
Warren 175/30 Injectors
EGR Deleted & Studded
Dieselsite Adrenaline HPOP
Coolant Filtration System
MBRP 4" Turbo Back Straight Pipe
Bullet Proof Diesel Water Pump
Ranch Hand's Legend Front & Rear Bumpers
2" Rough Country Lift
SCT X4 Tuner
Nitto Terra Grapler 285/75/16s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Deer Creek is offline  
post #10 of 15 Old 01-15-2018, 11:05 AM Thread Starter
Unapologetically American

 
2006PSDSD's Avatar
 
Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 20,293
Thanks: 9
Thanked 38 Times in 37 Posts
Mentioned: 17 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
That's what mine did, Ryan, among the other things I mentioned. I did read that I could have had one bad alternator and that kept it going, but now that one may have failed also. Yippee, I get to buy TWO of them, haha. Oh well, could be worse!

2006 F350 King Ranch

ARP Studs
Kill Devil Diesel o-ringed heads
Fel-pro HG's
6.4 pushrods
Stage 1 (61mm x 13 blade) DIY turbo from KCturbo's
ODAWG S3R
Bulletproof 53v FICM
Rotella ELC
No Limit intake
CCV reroute


Quote:
Originally Posted by mhatlen View Post
Oh yea real men have 4Ē down pipes



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2006PSDSD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome