tire balance?????????????? - Ford Powerstroke Diesel Forum
Wheels, Tires, and Brakes Here's where you can post all your topics and questions about wheels, tires and brakes.
Sponsored by Discount Tire

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-29-2010, 01:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry tire balance??????????????

I have an 06 F250 PS, just installed 4 new Michelin LTX MS/2, 285 R70 X 17. Had them balanced 6 times and they stilll shake/vibrate at different speeds. The tires have been checked for out of round. The old tires (BFG rugged trail) did not shake at all. Has anyone had this problem? Any thoughts would be appreciated.
timberwolf2010 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-29-2010, 02:39 PM
Powerstroke.org Fanatic
 
05charcoal6.0's Avatar
 
Join Date: Jun 2009
Location: Wayne NJ
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 05charcoal6.0
Did you bring it back to the same shop all 6 times for the balances? I would bring it to another shop and see what they have to say.

2005 F-350 Extended Cab Short Bed 6.0L

4" Superlift lift
Homemade Traction Bars
MBRP 5" Straightpipe w/ 6" tip
Toyo Open Country mt 35-12.5-20
XD Monster 20x10
Custom Interior
Recon Lights
Train Horns
Banks Intercooler
Volant Intake
RCD Full EGR Delete
SCT-ID Extreme Race - dd
Autometer 4 Gauge Pod
Ultra-lites Boost Pyro Trans Water Fuel
Fuel Press(mounting cup)
Trusted Performance Stage 1 Fuel Lines
Airdog 2



Soon to come:
whatever the wallet can buy
05charcoal6.0 is offline  
post #3 of 4 Old 07-01-2010, 04:34 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe their balancer is mis-calibrated. Or they could be defective. Have the guy mark the sidewall and then break the tire down and move it 180* opposite to where it was it may help especially if they have to use a lot of wheel weights
Rob454 is offline  
post #4 of 4 Old 07-02-2010, 08:33 PM
jno
Member
 
Join Date: Mar 2010
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be a number of problems.
guy doing the balancing doesn't know what he is doing?
tires are junk? (could have a broken belt in the tire)
Did you try switching them front to back?
Maybe something is worn in the suspension that is seen only with the new tires?
I have had balancing problems on several vehicles. One was a broken cord in the tire. (brand new tire) Other was just bad balancing. (took 2 trys) Both times it would only vibrate at highway speeds.
jno is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome