white smoke rough idle at start-up (help!) - Ford Powerstroke Diesel Forum
What is This? Everything you wanted to know about the TECH Exchange

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-31-2012, 05:31 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
white smoke rough idle at start-up (help!)

Hey guys my name is john, Im new to powerstroke.org and fairly new to diesels in general. I need advice...My 99 7.3 starting putting out white smoke when i start it in the morning, with the white smoke i have a rough idle, This clears itself up in a few minutes but once up to temp it starts to idle a bit high. It still seems to have good power though. Also there is no check engine light, The previous owner said it was rebuilt and by now it should only have around 37k on the motor (no documentation) all stock except a 4 inch exhaust no muffler, I am going be replacing the pedestal seals this weekend so any advice of where to start trouble shooting would be appreciated, ive been through countless forums reading on my trucks symptoms and it seems theres somthing different every time i look, also if theres anything i should be more specific about please let me know. Thanks guys hope to hear from you soon
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-31-2012, 08:44 PM
Member
 

Join Date: Jul 2012
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does the exhaust have a particular smell to it when you first crank it up? maybe a "sweet" smell, like burning coolant, or smell like burning oil or something?
Reply With Quote Quick reply to this message
  #3  
Old 08-01-2012, 05:00 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No It smells like fuel
Reply With Quote Quick reply to this message
  #4  
Old 09-02-2012, 07:24 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Location: Humble, Texas
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe check koeo injector and maybe and idm issue but also listen to injectors and if the buzz weak when doing the test most likely injectors are the culprit a little harder to narrow it down to one or two but good luck to you i hope that helped a little bit
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors