trailer wiring (brake) question - Ford Powerstroke Diesel Forum
What a Powerstroke is for, Towing and Hauling FAQs, How To's, What do you pull, 5ers

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 10-26-2013, 04:49 PM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Posts: 384
Thanks: 35
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
trailer wiring (brake) question

so i got a newer trailer and have some questions. i have another trailer and everything works fine- new trailer is an o6 econoline truck is an 08 f350. question is- when the trailer lights are plugged in the factory brake doesnt lite up on the truck, i tested the parking lights and the flashers and they seemed ok- left may have been slightly dimmer but it was very sunny so i am unsure-
i am sure the trailer harness is the issue but i will test the truck plug in the am----
any suggestions? thanks
gwilkrrs is offline  
post #2 of 17 Old 10-26-2013, 05:55 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Like you're thinking, bad connection on the trailer side.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 17 Old 10-26-2013, 07:23 PM
Compression Ignition Addict
 
Join Date: May 2013
Posts: 921
Thanks: 3
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 0 reviews
Has to be in the wiring it sounds like.

2006 F250 Lariat FX4 6.0 PSD
Performance: EGR delete, SCT tuned, 5" straight pipe, blue spring, 03' turbo
Other mods: Nathan Airchime K5HA locomotive horns, high idle mod, fog light mod

Videos:
Nathan Airchime K5HA - short burst
Nathan Airchime K5HA - time delay
avfrog is offline  
post #4 of 17 Old 10-27-2013, 03:37 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Posts: 384
Thanks: 35
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
thanks- I slid the in dash brake controller bar over and it lit up so I don't think the fuse was blown...........
gwilkrrs is offline  
post #5 of 17 Old 10-28-2013, 02:36 AM
Member
 
Join Date: Aug 2010
Posts: 83
Thanks: 9
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
If your ""new trailer" ia an '06 check the bulbs.
I JUST had the situation w/ my '07 Hudson where the bulb had "white crud corrosion" built up on it's base. A few swipes of copper cleaning pad on the base and socket and it was like new.

'88 Ford 7.3 E350 Customized Maxivan
'09 VW JSW TDI (up to 47MPG highway)
'02 F350 DRW 4x4, 7.3 PSD, CC

tractors-'07 Kubota B7610
'95 Kubota M4700
gemniii is offline  
post #6 of 17 Old 10-28-2013, 02:44 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Posts: 384
Thanks: 35
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
So I put I tester into the truck end plug- all checkeed out ok but the brake lights- when brake pedal pushed the light on the tester showed rt and lft lights but not lit on brake.... Maybe that's ok? Never used the tester before. Will check fuses later and bulbs- the brake box doesn't lite up when plugged into trailer harness but does lite up when finger activated so possible fuse 33 for trailer brake module but unlikely-
gwilkrrs is offline  
post #7 of 17 Old 10-28-2013, 03:48 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by gwilkrrs View Post
So I put I tester into the truck end plug- all checkeed out ok but the brake lights- when brake pedal pushed the light on the tester showed rt and lft lights but not lit on brake.... Maybe that's ok? Never used the tester before. Will check fuses later and bulbs- the brake box doesn't lite up when plugged into trailer harness but does lite up when finger activated so possible fuse 33 for trailer brake module but unlikely-
The TBC needs to see resistance to "know" brakes are there.
It's in the plug of the truck or trailer wiring. Most likely trailer wiring.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 17 Old 11-04-2013, 09:40 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Posts: 384
Thanks: 35
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
ok- I am stumped. I have all lights, running, turn, and brake lights. the blue wire(brake) is hooked to the blue terminal on the trailer plug end... I checked the wires by hand and didn't see any breaks or bad spots... but the trailer brake controller doesn't sense the trailer.... any suggestions? thanks
gwilkrrs is offline  
post #9 of 17 Old 11-04-2013, 10:53 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Bad magnets maybe?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #10 of 17 Old 11-05-2013, 03:51 PM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Posts: 384
Thanks: 35
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
good call- hadn't thought of them-- will check soon. thanks!
gwilkrrs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome