Autoguide app bugs?? - Page 2 - Ford Powerstroke Diesel Forum
Website Comments, Suggestions and Announcements Any Website Related comments go here.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-27-2013, 09:42 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Spring Lake, NC
Posts: 3,230
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Autoguide app bugs??

Quote:
Originally Posted by Evil Eye View Post
Guys, this was passed along to AutoForums who have passed it along to their mobile app developers. We haven't heard back from them yet. Let's try to give them some time to figure it out and get it fixed... We'll let you know once we've heard anything.
It's been over a month now. We appreciate you forwarding it but since we paid for the app something needs to be done sooner rather than later.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 01-29-2013, 10:16 AM
Administrator
 

Join Date: Mar 2008
Posts: 1,129
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
This has already been brought up to the developers who said a fix is coming soon.

Thanks.
Reply With Quote Quick reply to this message
  #13  
Old 01-29-2013, 10:22 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Too close to snookie
Posts: 3,111
Thanks: 20
Thanked 38 Times in 23 Posts
Feedback Score: 0 reviews
What's the difference between the paid and the free? I have the free but it still has the glitches.
Reply With Quote Quick reply to this message
  #14  
Old 01-31-2013, 10:58 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: bayou vista
Posts: 728
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Autoguide app bugs??

Any word from auto guide yet. I tried finding a way to contact them. It sucks I can't keep up with anything


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #15  
Old 01-31-2013, 11:07 AM
Super Moderator

 

Join Date: Mar 2007
Location: Mt. Washington, Ky.
Posts: 8,147
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 6 reviews
Re: Autoguide app bugs??

They've been working on it. The "fix" they applied didn't work. We're waiting to hear back from tapatalk about the issue...

Sent from my Galaxy S3
Reply With Quote Quick reply to this message
  #16  
Old 01-31-2013, 11:13 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: bayou vista
Posts: 728
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Autoguide app bugs??

Thanks for the update


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #17  
Old 01-31-2013, 03:25 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 15,937
Thanks: 27
Thanked 26 Times in 25 Posts
Feedback Score: 0 reviews
I found my subscribed threads! Its under the favorites tab in the app.....I don't know why they went there, but they did.....

Also my pm tab was screwing up on my S3. Its still not fixed, but with the update I'm sure it will be corrected.
Reply With Quote Quick reply to this message
  #18  
Old 01-31-2013, 03:31 PM
Super Moderator

 

Join Date: Mar 2007
Location: Mt. Washington, Ky.
Posts: 8,147
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 6 reviews
Quote:
Originally Posted by HVAC SuperTech View Post
I found my subscribed threads! Its under the favorites tab in the app.....I don't know why they went there, but they did.....

Also my pm tab was screwing up on my S3. Its still not fixed, but with the update I'm sure it will be corrected.
I'd clicked that tab before but never clicked "topics". That's where mine are. It makes me very happy that I can check my subscribed threads again
Reply With Quote Quick reply to this message
  #19  
Old 02-10-2013, 10:44 PM
Winning DUHHH


 

Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,149
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Autoguide app bugs??

Keep getting malware warnings on chrome


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #20  
Old 02-10-2013, 10:46 PM
Chapter Director
 

Join Date: Feb 2006
Location: Sacramento
Posts: 7,637
Thanks: 10
Thanked 54 Times in 45 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Eric View Post
I'd clicked that tab before but never clicked "topics". That's where mine are. It makes me very happy that I can check my subscribed threads again
Hey! I found my subscribed threads!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:14 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors