P1211 + P1280 = rough idle and missing? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 12-16-2010, 08:07 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
P1211 + P1280 = rough idle and missing?

so my truck is running real rough, these are the codes i pulled checked with the chip and without same thing, has no power at all without the chip cant tell if its low on power with the chip. but runs really rough.

I changed the ICP sensor which didnt fix it and fuel filters thinking one may have been clogged but still the same, what else could it be hpop? injector Orings?

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 12-16-2010, 09:42 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
forgot to mention when i go from drive/reverse to neutral the rpms jump from 600-1100 then back down. never did that before

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #3 of 18 Old 12-16-2010, 10:39 PM
Compression Ignition Addict
 
crdenoyer's Avatar
 
Join Date: Oct 2010
Location: Los Gatos, CA
Posts: 418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds to me like your HPOP. Mine does the same thing when im running low on oil in the motor. thats how i know when my oil is getting low in my truck

Chris-2002 F250 7.3L CCSB Lariat:Leveled, WARN hubs, guages EGT TRANS and BOOST, 20" Liquid Metal Wheels, 33x12.50x20 Toyo M/T, '10 Tailgate, Bumper, 6000K HID's, Mag Hy-tec Trans and Rear Diff Covers, 4in TB Straight Pipe, AFE Stage 2 Intake, BTS Valve body, Casserly Stage 1's, GT38r, Reg Return, HPX, Comp Valve Springs, DP-Tuner Live tuned By Jody!!!!
crdenoyer is offline  
post #4 of 18 Old 12-16-2010, 10:45 PM
ARMY MOM!!!!
 
korg70kbc's Avatar
 
Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
wow, you are having issues, that sucks......

Laurie



SOLD NCHornet's CCV MOD!, stancor GP relay, zoodad, 6637, fumoto valve, 4" turbo back no cat/muffler, Autometer gauges, & AE avail.
korg70kbc is offline  
post #5 of 18 Old 12-16-2010, 10:52 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
ill change the oil and see if that helps, its just so damn expensive just to see it doesnt do anything

could be the HPOP but i doubt it truck only has 95k but its the 15* early style so who knows

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #6 of 18 Old 12-16-2010, 10:54 PM
ARMY MOM!!!!
 
korg70kbc's Avatar
 
Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
did u get the AE from Adrian? if so I have a AE HPOP health check I can send u to try b4 u do that??? OR just upgrade or HPOP.....

Laurie



SOLD NCHornet's CCV MOD!, stancor GP relay, zoodad, 6637, fumoto valve, 4" turbo back no cat/muffler, Autometer gauges, & AE avail.
korg70kbc is offline  
post #7 of 18 Old 12-16-2010, 10:57 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
no i didnt i will send him a pm and see if we could meet up sometime. i may just upgrade the HPOP if nothing else fixes it gonna have to when i get some bigger sticks...

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #8 of 18 Old 12-26-2010, 10:00 AM
ARMY MOM!!!!
 
korg70kbc's Avatar
 
Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
here is the test for the ICP now if the AE would just show up it would take away a LOT of stress.......
Attached Files
File Type: pdf Diagnosing P1211- ICP- IPR.pdf (270.0 KB, 275 views)

Laurie



SOLD NCHornet's CCV MOD!, stancor GP relay, zoodad, 6637, fumoto valve, 4" turbo back no cat/muffler, Autometer gauges, & AE avail.
korg70kbc is offline  
post #9 of 18 Old 12-26-2010, 10:31 AM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
thanks laurie, im really hoping the AE shows up tomorow, its gotta be the IPR because the solinoid body keeps coming loose off the IPR itself. I tighten it take it for a drive and its fixed at first then as im driving it gets worse and worse because it keeps coming loose.

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #10 of 18 Old 12-28-2010, 05:22 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Ok so i ran it on the AE today, pulled the same codes again. tested the ICP pressure and volts as well as engine RPM and IPR duty cycle.

ICP pressure at idle was 724 and the highest it got was 2461 at 2600rpms

ICP volts read ZERO the whole time gotta be a wiring issue

IPR duty cycle never went over 42% at 2600rpms and idle was around 13%, when i changed to my tow tune it loped and it was jumping from 14-18%

Now here is my other issue, according to the AE my RPMs are off by 200 compared to my guage panel, what could be causing this? bad CPS ive got the recall on that so i may just take it and have that fixed i just dont want them trying to do any other work on my truck i hate taking to shops(crooks)

When i get a sunny day i will get under the hood and start checking all the wires in detail for ANY little rub marks.

ALSO the damn truck had dead batteries today would barely turn over, FML when this truck has stuff happen everything fraking breaks

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome