intermittant cold engine jurking - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-02-2006, 10:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question intermittant cold engine jurking

hi guys! I OWN 2000 f350 PSD CREW 4X4. HAVE INTERMITTANT EMGINE JURKING ON EXCELL, SUMTIMES SERVICE ENGINE LIGHT WILL COME ON IF IT IS A VIOLANT JURKING. SEEM TO BE RELATED TO ENGINE TEMP. TOOK TO DEALER, RAN DIAG, COULD NOT PRODUCE AND ENGINE CODES HARD OR SOFT, ALSO COULD NOT PRODUCE PROBLEM, HELP! THANKS JERRY:
jerry is offline  
post #2 of 4 Old 02-26-2007, 08:18 PM
Powerstroke.org Rookie
 
Ryans71's Avatar
 
Join Date: Jan 2006
Location: Milton, Wa
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you ever find out what was causing this?

I have the same type of thing. It doesn't jerk when it first starts up, but when the temp gage goes off the cold line and starts into the arc line then it starts to jerk at about 40 mph normal load. On acceleration it seems to go away...but I've never had my light go on.

Ryan.

'02 F350 Dually Crewcab 4x4, PSD, Auto, Lariat, Longbed, 4" exhaust, AIS intake

'71 Bronco, 302EFI, D44 & 9" w/ARBs, 4.27's, alloy shafts, CTMs, 37" MTRs, onboard air, 8274, 4 wheel disks, 4" lift w/ Extended Arms

'04 Arctic Fox 990 Camper
Ryans71 is offline  
post #3 of 4 Old 02-26-2007, 08:30 PM
HardLuck Case of the Year
 
Ditty's Avatar
 
Join Date: Sep 2006
Location: Catonsville, MD
Posts: 3,541
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Ditty Send a message via Yahoo to Ditty
Check your oil level and fuel filter. You might be starving the motor of fuel. I had a similar problem where the truck would start but if I drove it before it fully warmed up, it would buck and die. Problem was I was low on oil and the injectors weren't getting good oil pressure.


DITTY

Brisco:-White 2000 F-350 PSD CrewCab/SRW/LongBed/4x4/6spd Manual/HUGE Powerstroke.Org Vinals!

Favorite Mods: Baby-seat mod/Girlfriend delete/6pos on Xtreme!

Repairs since bought: both batteries/alternator/3 transmissions/4 clutches/entire front axle/new steering stabilizer/power steering pump

Still broken: cracked windshield/all glowplugs/glowplug relay/4WD still out/trailer harness no power

Current Best: 16.149@84.13MPH (Est.7800lbs)
Ditty is offline  
post #4 of 4 Old 02-26-2007, 08:36 PM
Powerstroke.org Rookie
 
Ryans71's Avatar
 
Join Date: Jan 2006
Location: Milton, Wa
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Interesting.......I know I've got enough oil, but I'll try the fuel filter or the fuel seperator. I was just looking on the maintenance manual and it says to empty the water seperator monthly.......I've had it a year and haven't done that yet.....

Thanks.

Ryan.

'02 F350 Dually Crewcab 4x4, PSD, Auto, Lariat, Longbed, 4" exhaust, AIS intake

'71 Bronco, 302EFI, D44 & 9" w/ARBs, 4.27's, alloy shafts, CTMs, 37" MTRs, onboard air, 8274, 4 wheel disks, 4" lift w/ Extended Arms

'04 Arctic Fox 990 Camper
Ryans71 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome