Cold Start Video - Ford Powerstroke Diesel Forum
Video/Movie Forum Our Personal Video Gallery & Other Video Links, Discussion, Support, Promotion, ect...

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-26-2009, 07:39 AM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cold Start Video

Well it was about -10 this morning with no wind i didnt plug my truck in cause the plug on my truck broke off when i was unplugging So figured id show a vid of my start what do you think. I cycled glow plugs once.


Part 2

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome