91 F-350 4X4 IDI AUTO TRANNY TROUBLES? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-29-2008, 04:54 AM
Compression Ignition Addict
 

Join Date: Nov 2006
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
91 F-350 4X4 IDI AUTO TRANNY TROUBLES?

Just bought a 1991 F-350 cew cab single wheel 4x4 truck, with 138-k miles. 7.3L IDI, automatic overdrive and BONE STOCK other than oversized tires and wheels. (315x75R16's)

Tranny seems slow going into reverse (like 3 to 5 seconds) and sometimes slow going into drive, while driving it seems a little funny to me going into OD sometime as well. Fluid looks good and has no smell to it. Is this something common with the early models or do I need to have it checked out???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-29-2008, 04:53 PM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
remove connector behind sheild on trans and check for corrosion, common problem also are you having tach problems? if so replace tach sensor
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2008, 06:50 PM
Compression Ignition Addict
 

Join Date: Nov 2006
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
91 tranny troubles???

Quote:
Originally Posted by bdsmech View Post
remove connector behind sheild on trans and check for corrosion, common problem also are you having tach problems? if so replace tach sensor
Behind the shield on the trans???? Are you talking about the dust cover on the bottom half?

Does not seem to be having any tach problems at all. I will double check on the way to work in the morning. Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors