UH OH! Transmission Fail - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-03-2014, 02:50 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UH OH! Transmission Fail

Hello all, new to this so please bear with me. Today while out playing in the snow, I kicked it out of 4WD and put it in 3rd to whip it around in a parking lot. I was going about 15 MPH, and when I pushed it to break loose, it acted as though it kicked into neutral. I let it come to a stop and tried to put it in drive with no response. Reverse gear did nothing, so I popped the hood to check fluid. Fluid level was fine and not discolored. Checked shift linkage and transfer case plugs. Disconnected batteries for a minute and also reprogrammed the truck trying to cover all bases. Got a tow home, truck still wont move, and tow/haul light flashes. Any help or expertise is greatly appreciated.

06 F-250
6.0 w/auto trans
sct livewire with custom tuning from TSD
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-03-2014, 02:53 PM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 17,365
Thanks: 62
Thanked 102 Times in 93 Posts
Feedback Score: 5 reviews
Looks like your tranny fluid pump went out.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Six0~Stroker For This Useful Post:
kbostroked06 (03-06-2014)
  #3  
Old 03-03-2014, 02:57 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, no prior symptoms. Never slipped or shuttered. I tow on occasion, and it always pulls like a champ. Thanks again!
Reply With Quote Quick reply to this message
  #4  
Old 03-03-2014, 06:30 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so after letting the truck sit for a couple of hours, I decided to give it another shot. Same story as before, but now I have a P0720 code. I have no idea what to think or what to do. I called the guy that did my engine work hoping he could help, but he didn't want to diagnose without seeing the truck. Any ideas??????
Reply With Quote Quick reply to this message
  #5  
Old 03-04-2014, 07:47 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Wellington Nevada
Posts: 8,461
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 5 reviews
PO720....Output Shaft Speed Sensor.
Reply With Quote Quick reply to this message
  #6  
Old 03-04-2014, 09:15 AM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The programmer told me what the code relates to, but I'm wondering if the sensor is giving a false reading because of other damage, or will that sensor cause my transmission to act like the it's in neutral in all gears. I'm just puzzled because I still have park, so I know the transfer case isn't stuck in neutral. Or am I wrong?



Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 07-06-2014, 07:25 AM
Powerstroke.org Rookie
 

Join Date: Jul 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine gave up yesterday simular symptoms what did you find?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors