wont take off in 1st gear - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-21-2008, 03:22 PM
Member
 

Join Date: Sep 2008
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wont take off in 1st gear

I have 1997 f350 4x4 automatic.The trans was rebuilt a 1,000 miles or so before I got it thats. I just replaced the gear position switch on the trans by the shifter arm and still the same thing. It will take off in 1st if you put it in 1st, but if you put in " D " it feels like it takes off in drive. Any help would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-21-2008, 05:13 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,617
Thanks: 6
Thanked 105 Times in 100 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by winkfab View Post
I have 1997 f350 4x4 automatic.The trans was rebuilt a 1,000 miles or so before I got it thats. I just replaced the gear position switch on the trans by the shifter arm and still the same thing. It will take off in 1st if you put it in 1st, but if you put in " D " it feels like it takes off in drive. Any help would be appreciated.
When you come to a stop does it shift all the way back down to 1st or do you manually have to put it back in 1st gear?
Reply With Quote Quick reply to this message
  #3  
Old 09-21-2008, 09:17 PM
Member
 

Join Date: Sep 2008
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have to still manualy put it in 1st
Reply With Quote Quick reply to this message
  #4  
Old 09-22-2008, 02:12 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,617
Thanks: 6
Thanked 105 Times in 100 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by winkfab View Post
I have to still manualy put it in 1st
My 95 did that exact same thing. I removed the trans. and had it rebuilt. The guy that rebuilt it said he couldn't find anything wrong with it. When he was putting it all back together he found my gear range switch (the one you replaced) cracked. Installed a new one and it worked perfect. I guess what I'm trying to say is that it is very possible that you got a bad switch. It doesn't sound like anything internal at least from my experience. I would replace the switch again and see if that fixes it. Hope this helps some.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors