1993 F250 7,3 auto will not select 1st gear - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-21-2008, 06:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1993 F250 7,3 auto will not select 1st gear

Hi! I have to select 1st instead of Drive to get the truck moving, then move the selector back to Drive. Everything else works fine. I gears nicely through all gears and Reverse works as normal. It happened pretty instantly, but no noises.
There is a little too much oil on the tranny, could that be the reason?
I have never had any tranny problems, but two weeks ago, while towing on a long hill, I forgot to push the button on the gearselector and it went into sefety mode. It was also a little low on oil, so I added a little oil and removed the battery connections to reset the tranny and everything worked nice until today.

It seems like a gearselector problem to me but I dont know. Can anyone help?

Thanks!
davand is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-21-2008, 08:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just found out that if i select Drive, the trucks tries to drive off in 3rd. Then, if I rev i quite a bit, it goes into 1st and pulls off normally.

The oil is red,clear and nice but maybe oil and filter change is whats needed??
davand is offline  
post #3 of 8 Old 04-21-2008, 11:55 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also, can I use the truck or should I wait until I know what is wrong with it?
davand is offline  
post #4 of 8 Old 04-22-2008, 12:22 PM
Compression Ignition Addict
 
drstephennix's Avatar
 
Join Date: Jan 2008
Location: Dickinson, TX
Posts: 3,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Send a message via Yahoo to drstephennix

2012 F-350 CCSB Lariat 4x4
2 1/2" leveling kit
35" Nitto Trail Grappler M/T's
S&B CAI
6.7 Scorpion
91k miles
Back in the diesel game!




In the words of David Crockett, "You may all go to hell. I will go to Texas!" spoken in the halls of congress; circa 1830's
drstephennix is offline  
post #5 of 8 Old 04-22-2008, 04:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't understand what your reply mean!
davand is offline  
post #6 of 8 Old 04-25-2008, 04:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
changed oil and filter today. no particles or anything unormal in the pan. the truck stil wants to start i second instead of first though
davand is offline  
post #7 of 8 Old 03-19-2009, 12:28 PM
gwh
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you every figure your problem out? My truck is doing the same thing
gwh is offline  
post #8 of 8 Old 03-19-2009, 02:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just did a full rebuild of the tranny (expensive here in Norway at about $4000) and it has been working perfect since that. The company that did the rebuild supposedly made it stronger (used better parts i guess) too and they claim I will never have to do another rebuild. So ok, i guess it worked out fine.
I have however heard that the converter is the weak link though, but I dont know.
davand is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome